Common Lisp implementation of the beanstalk protocol
☆18Apr 4, 2022Updated 4 years ago
Alternatives and similar repositories for cl-beanstalk
Users that are interested in cl-beanstalk are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Update cl-* debian packages from Quicklisp releases.☆24Apr 14, 2023Updated 3 years ago
- Some hacks on top of Alain Picard's CSV parser☆16Jun 2, 2014Updated 12 years ago
- LevelDB bindings for Common Lisp☆14May 30, 2016Updated 10 years ago
- A Common Lisp interface to Apple's open source implementation of the Zeroconf service discovery protocol (Bonjour).☆14Jun 16, 2012Updated 14 years ago
- A simple, independent library implementing a promise mechanism for asynchronous operations☆12May 18, 2026Updated 5 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A port of gettext runtime to Common Lisp☆13Nov 1, 2017Updated 8 years ago
- CLOS fixtures.☆10Jul 1, 2016Updated 10 years ago
- UNMAINTAINED Test Framework☆29Jul 31, 2020Updated 6 years ago
- Common Lisp system for generating and parsing of OpenSSH keys☆23Jul 2, 2024Updated 2 years ago
- An implementation of RFC 2388 in Common Lisp☆15Aug 30, 2018Updated 8 years ago
- A Common Lisp library to help group data into trees (of various formats) based on common/shared values☆23Jan 15, 2014Updated 12 years ago
- Reactive extensions for common lisp☆10Feb 1, 2021Updated 5 years ago
- SBCL updated for the git age!☆11Feb 9, 2011Updated 15 years ago
- Persistent Lisp ...☆28Oct 31, 2011Updated 14 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Thread-Safe Pools / Distributed Pools for Common Lisp.☆17Jan 20, 2026Updated 9 months ago
- ABNF Parser Generator, per RFC2234☆29Feb 29, 2020Updated 6 years ago
- An (incomplete) Common Lisp implementation of the iCalendar RFC5545 specification.☆14Apr 19, 2019Updated 7 years ago
- A synonym for node. An evented framework for Common Lisp with API inspiration taken liberally from Node.js☆77Oct 17, 2015Updated 11 years ago
- A Common Lisp implementation of the MessagePack-RPC specification☆16Sep 4, 2018Updated 8 years ago
- Fast, thread-safe interface to the Memcached object caching system.☆25Jan 21, 2026Updated 9 months ago
- A cron-like scheduler with sane DSL☆19Oct 5, 2021Updated 5 years ago
- My fork for origin cl-pdf (http://www.fractalconcept.com/asp/html/cl-pdf.html) library☆17Mar 28, 2011Updated 15 years ago
- A Common Lisp client for the Chroma vector database☆12Apr 7, 2026Updated 6 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Common Lisp tool to compile documentation pages using an HTML template.☆61May 18, 2026Updated 5 months ago
- Process daemonization for SBCL.☆47May 14, 2012Updated 14 years ago
- RabbitMQ interface to Common Lisp☆34Mar 12, 2021Updated 5 years ago
- ☆19Dec 16, 2025Updated 10 months ago
- A File-Based Fully Automatic Lisp Datastructure Serializer / Persistency Manager, Similar to "Pickle" for Python☆16Oct 17, 2026Updated last week
- Simple, output-agnostic template engine for Common Lisp, inspired by ERb.☆30Oct 6, 2022Updated 4 years ago
- Portable GC-related APIs for Common Lisp.☆47Aug 29, 2026Updated 2 months ago
- Markdown for Common Lisp☆48Feb 8, 2021Updated 5 years ago
- Enables ANSI colors for printing.☆40Sep 7, 2026Updated last month
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Allegro CL Interface to Honeycomb☆10Oct 13, 2026Updated 2 weeks ago
- A Syntax Highlighting library☆75Nov 9, 2024Updated last year
- Data frames for Common Lisp☆14May 14, 2021Updated 5 years ago
- Run etcd as an asynchronous inferior process☆21Feb 2, 2023Updated 3 years ago
- http://cdr.eurolisp.org/document/2/☆17Sep 7, 2026Updated last month
- TFEB.ORG Lisp hax. Archived: now https://tfeb.org/computer/repos/tfeb-lisp-hax.git☆14Dec 13, 2025Updated 10 months ago
- Excessive macro that generates decision trees for small sets of strings☆18Jun 18, 2018Updated 8 years ago