Base graphics set for OpenTTD
☆92Sep 1, 2026Updated last month
Alternatives and similar repositories for OpenGFX2
Users that are interested in OpenGFX2 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A Python framework for making NewGRFs for OpenTTD☆21Jun 23, 2026Updated 3 months ago
- A house replacement set for OpenTTD. Formerly known as Improved Town Layouts.☆39Mar 19, 2025Updated last year
- JP+ Engines and Wagons. Formerly known as Japanese Secret Engines☆25Jul 27, 2026Updated 2 months ago
- OpenTTD - http://www.openttd.org/ - with additional patches☆801Updated this week
- ☆17Updated this week
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- An industry replacement set for OpenTTD.☆30Feb 12, 2026Updated 8 months ago
- A Python framework for running reproducible experiments using OpenTTD☆49Jun 4, 2025Updated last year
- OpenTTD is an open source simulation game based upon Transport Tycoon Deluxe☆8,369Updated this week
- Music Base Set for OpenTTD☆29Jul 1, 2026Updated 3 months ago
- ☆43Aug 21, 2021Updated 5 years ago
- Many functions to operate with Albion formats.☆14Jul 13, 2022Updated 4 years ago
- Speed Dial [FVD] - disabling advertising and tracking☆12Nov 19, 2023Updated 2 years ago
- Repository to automate members of the OpenTTD teams☆16Sep 1, 2026Updated last month
- Portuguese content for Open Rails☆21Aug 15, 2026Updated last month
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Cloned from https://guest:guest@www.os2museum.com/hg/boxv9x/☆15Feb 9, 2025Updated last year
- Openttd Discord Bot☆11Mar 22, 2026Updated 6 months ago
- 远行星号开发日志中文翻译内容 Starsector Blogpost Chinese Translations☆14Mar 18, 2022Updated 4 years ago
- ☆10Sep 23, 2026Updated 3 weeks ago
- Command-line Benchmarking Utility☆15Apr 13, 2023Updated 3 years ago
- Minimal image converter/viewer for MS-DOS☆67Jan 4, 2025Updated last year
- DOS eXtended Memory Manager (XMM)☆68Mar 1, 2026Updated 7 months ago
- Mhatxotic Engine attempts to be a safe, simple and fast cross-platform 2D multimedia engine written in C++20 for MSVC++, Clang and GNU C+…☆12Oct 1, 2026Updated last week
- "LINDO" The Home Assistant Robot☆15Oct 6, 2018Updated 8 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- A Reference Cameras Control Panel addon for Blender 2.8 and newer versions☆17Oct 1, 2022Updated 4 years ago
- KBounce is a single player arcade game with the elements of puzzle☆14Updated this week
- OpenTTD is an open source simulation game based upon Transport Tycoon Deluxe☆17Dec 15, 2019Updated 6 years ago
- My Timberborn Mods☆21May 14, 2025Updated last year
- ☆17Sep 9, 2026Updated last month
- The home for releases for IBM Semeru Runtimes for Java 21 binaries☆13Sep 30, 2026Updated 2 weeks ago
- Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!☆17Oct 3, 2026Updated last week
- ☆12Nov 22, 2025Updated 10 months ago
- Simple extension that removes rounded edges off the entire Internet and reveals the laziness of today's design philosophy.☆18Nov 5, 2025Updated 11 months ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- sofplus/wsock wrapper providing quality of life improvements to sof1 (soldier of fortune 1)☆22Updated this week
- Get current weather conditions at your command line☆20Apr 13, 2026Updated 6 months ago
- Starfarer Ship and Data Editor, for Modders☆10May 6, 2022Updated 4 years ago
- fox flux, ported to Rust and running on the GBA☆15Jan 18, 2019Updated 7 years ago
- Development of coprocessor.☆19Aug 6, 2026Updated 2 months ago
- ☆14Feb 5, 2026Updated 8 months ago
- Make vcpkg packages available from meson - cross-platform example☆10Mar 5, 2024Updated 2 years ago