Best Current Operational Practices
☆15Nov 12, 2024Updated last year
Alternatives and similar repositories for BCOP
Users that are interested in BCOP are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆11Oct 21, 2025Updated last year
- A place to collaborate on reference architectures, reference frameworks, reference methodologies, just stuff to reference...☆39Apr 28, 2026Updated 6 months ago
- Source code for the NLNOG Looking Glass front end☆60Updated this week
- IXP-watch script - a tool for IXPs to continuously monitor layer 2 traffic on the exchange☆24Jul 24, 2023Updated 3 years ago
- Repo clases curso IaC☆15Aug 11, 2026Updated 2 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Example using the pyATS REST Connector with IOS-XE / NXOS OpenConfig YANG Model☆11Jan 16, 2023Updated 3 years ago
- ☆48Aug 28, 2026Updated 2 months ago
- The Illustrated SSH Connection: Every byte explained☆20Aug 13, 2024Updated 2 years ago
- Junos commit script shim to enforce the spirit of RFC8212☆18Sep 24, 2017Updated 9 years ago
- This is an example script that leverages pyATS to lookup the switch interfaces where MAC Addresses are located.☆12Jan 4, 2021Updated 5 years ago
- A pytest plugin that provides a mock NETCONF (RFC6241/RFC6242) server for local testing.☆14Sep 24, 2026Updated last month
- Netmiko MCP Server☆19Aug 15, 2026Updated 2 months ago
- Python + pyeapi scripts related to my NANOG 87 talk on Simplified Troubleshooting through API Scripting talk. This was also presented aga…☆13Mar 21, 2024Updated 2 years ago
- Event-driven JSON data import to PostgreSQL☆10Dec 20, 2020Updated 5 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Ansible Solutions to Tasks in INE CCIE SP Workbook v3☆15Apr 19, 2024Updated 2 years ago
- Execute a command on multiple hosts in parallel over ssh.☆10Mar 11, 2025Updated last year
- Prisma SASE SDK☆12Jul 22, 2026Updated 3 months ago
- IRRTree - quickly check potential resource consumption for AS-SETs in the IRR☆80Mar 22, 2023Updated 3 years ago
- BGP Filter generator☆420Oct 20, 2026Updated last week
- Policy-driven change control and mandatory review for NetBox branches☆18Oct 9, 2026Updated 3 weeks ago
- Alice - Through the Looking Glass https://lg.de-cix.net https://lg.ecix.net☆265Oct 14, 2026Updated 2 weeks ago
- Ixgen is yet-another open-source, multi-platform generator for peering configurations on IXs incorporating the global peeringdb api, but …☆38Jan 14, 2026Updated 9 months ago
- A progressive web app to help you boost eBook performance☆11Jul 2, 2020Updated 6 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- History of all changes in OSPF Topology☆87Updated this week
- AT&T RG bypass with VyOS (including IPv6)☆13Jul 8, 2020Updated 6 years ago
- Python package to simplify the Mist System APIs usage☆16Updated this week
- A toolkit used for network professionals who need to discover a new network☆40Sep 25, 2020Updated 6 years ago
- ☆14Jun 13, 2024Updated 2 years ago
- A project to ingest and manipulate data from VeloCloud VCOs and input it into a MySQL database for use in business intelligence use cases…☆13Dec 8, 2022Updated 3 years ago
- Website of NetMonster☆13Jun 17, 2020Updated 6 years ago
- Elasticsearch tool for easily collecting and batch inserting Python data and pandas DataFrames☆21Dec 19, 2019Updated 6 years ago
- Information about network automation, orchestration, and observability that you might just find handy.☆89Aug 4, 2026Updated 2 months ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Junos Mass Commander - Send command line requests to multiple hosts at the same time.☆10Oct 20, 2016Updated 10 years ago
- Higher-Order XQuery Modules☆11Jun 29, 2021Updated 5 years ago
- An awesome YAML-based CV that works with your existing Jekyll site☆11Jan 10, 2019Updated 7 years ago
- [Repo Admin: Adam Jarvis] --- A collection of vendor-specific configuration templates (Configlets) for extending Apstra's automated f…☆19May 8, 2025Updated last year
- We're building out a lexicon / glossary for "standard" and/or common network automation terms and concepts...☆26Mar 31, 2025Updated last year
- ☆74Oct 19, 2023Updated 3 years ago
- A CLI for inspecting and visualizing GraphQL schemas☆36Aug 17, 2025Updated last year