LXDUI is a web UI for the native Linux container technology LXD/LXC
☆16Jan 4, 2022Updated 4 years ago
Alternatives and similar repositories for lxdui
Users that are interested in lxdui are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A terminal-native multi-agent coding agent with parallel subagents, persistent memory, Tree-sitter code intelligence, repository-aware re…☆83Updated this week
- Package rfc4193 implements Unique Local IPv6 Unicast Address prefix generation, as described in RFC 4193. MIT Licensed.☆13May 12, 2020Updated 6 years ago
- LXD snap packaging☆18Jun 29, 2026Updated 3 months ago
- Exploring calendar outlining☆17Feb 14, 2024Updated 2 years ago
- OVSDB Management Protocol (RFC 7047) Client Library☆18Dec 28, 2025Updated 9 months ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Run ephemeral self-hosted runners for GitHub Actions with LXD☆20Oct 27, 2021Updated 4 years ago
- Plugin for laravel theme manager deploy your theme just by 1 click.☆10Feb 2, 2023Updated 3 years ago
- LXDUI is a web UI for the native Linux container technology LXD/LXC☆742Jun 6, 2024Updated 2 years ago
- A PHP library for interacting with the LXD REST API☆13Mar 15, 2026Updated 7 months ago
- ☆15Jan 13, 2022Updated 4 years ago
- This repository contains various demos of Nokia automation via all possible interfaces with Python.☆13Dec 18, 2021Updated 4 years ago
- A simple IRC bot for use with shell scripts☆15Sep 13, 2022Updated 4 years ago
- This LXD dashboard is a web-based user interface (GUI) for managing containers and virtual machines through LXD☆348Sep 11, 2023Updated 3 years ago
- A simple package to deal with network resources registered into Internet Routing Registries (RIRs)☆13Jul 19, 2024Updated 2 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Calculate Classless Route Option 121, RFC 3442, The Classless Static Route Option for Dynamic Host Configuration Protocol (DHCP) version …☆13Jan 10, 2024Updated 2 years ago
- Scripts to run Github Actions runners inside of LXD☆25Sep 29, 2021Updated 5 years ago
- A remote monitoring application using Node.js, MongoDB, and Twitter Bootstrap.☆14Jan 29, 2020Updated 6 years ago
- plainchant - a lightweight and libre imageboard☆17Oct 1, 2026Updated 2 weeks ago
- ☆10Jan 4, 2018Updated 8 years ago
- AWK script to parse DHCP leases handed out by isc-dhcp and parse them into a format readable by unbound☆10Jun 19, 2021Updated 5 years ago
- A proof of concept IP KVM built on espressif ESP32-P4☆152Jul 28, 2026Updated 2 months ago
- A dynamically configurable email router with a web interface, written in Go.☆14May 29, 2016Updated 10 years ago
- WordPress, security, speed, backuping, webhosting, and tuned Apache2.4 server with php-fpm, chroot and other stuff.☆11Apr 21, 2020Updated 6 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Small preact router (preact port of https://github.com/tj/react-enroute)☆12Feb 7, 2017Updated 9 years ago
- This is a RAD Studio wizard / expert / plug-in which allow you to right click on an identifier in the code editor and add a breakpoint wh…☆11Sep 17, 2017Updated 9 years ago
- Respository for Hubitat Tasmota Drivers☆11Aug 21, 2024Updated 2 years ago
- CamelForth in C for RP2040 Raspberry Pi Pico. A Forth by Dr Brad Rodriguez - ported to RP2040 by wa1tnr - Forth interpreter is on the RP2…☆12Oct 27, 2021Updated 4 years ago
- A blue version of pfSense compact red theme with a few minor fixes and adjustments.☆16Sep 12, 2018Updated 8 years ago
- ⚡️ Deploy a secure Postal server in under 6 minutes using Ansible.☆18Jun 29, 2020Updated 6 years ago
- Witty ESP-12F WiFi module, ESP8266, Arduino, ino.☆11Apr 2, 2021Updated 5 years ago
- Lightweight PowerDNS management frontend☆19Mar 8, 2021Updated 5 years ago
- Automate Backup of CyberPanel hosted Websites to Google Drive☆15Jul 17, 2021Updated 5 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Proto PCB that matches a mini breadboard, available from SparkFun Electronics☆11Mar 13, 2014Updated 12 years ago
- Three-speed scripting language and task automation tool☆17Jun 9, 2023Updated 3 years ago
- ☆12Mar 27, 2021Updated 5 years ago
- ATTiny BMP085 Arduino Library is designed for ATTiny85 and ATTtiny84 microcontrollers using super fast and tiny calculation of altitude w…☆11Jun 3, 2013Updated 13 years ago
- Preact bindings for smitty☆16Jan 10, 2018Updated 8 years ago
- ARCHIVED: Safely edit published posts behind the scenes without affecting the live site.☆18May 2, 2024Updated 2 years ago
- Nextcloud / Owncloud CLI Webdav Client☆12Nov 20, 2022Updated 3 years ago