Convenient header-only C++17 wrapper to use with embedded Tiny C Compiler (tcc)
☆15Oct 13, 2024Updated last year
Alternatives and similar repositories for TccWrapper
Users that are interested in TccWrapper are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Unofficial terralang compiler☆13Apr 21, 2023Updated 3 years ago
- A single-header C library for encoding, decoding, and doing useful things with ANSI graphics escape sequences.☆37Jun 26, 2022Updated 4 years ago
- lunatic: a toy lua interpreter☆18Jun 28, 2020Updated 6 years ago
- A simple transpiler that transforms your PHP file to C++ file.☆13Jun 16, 2016Updated 10 years ago
- Switch/Case strings using constexpr long hash☆16May 7, 2021Updated 5 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- A compiler synthesizer for simple languages.☆15Dec 18, 2018Updated 7 years ago
- Per function, Lua JIT using LLVM C++ toolchain☆10Jun 8, 2017Updated 9 years ago
- An interpreter of the Lox scripting language, implemented in C☆15Jul 23, 2026Updated 2 months ago
- Ugui Text Outline Optimization☆10Nov 29, 2019Updated 6 years ago
- A nice and readable data format !☆26Nov 23, 2022Updated 3 years ago
- HTTP/HTTPS/WebSocket proxy server for viewing and intercepting web traffic.☆16Apr 7, 2024Updated 2 years ago
- libFirm regression testsuite☆19Apr 29, 2020Updated 6 years ago
- An interpreted Programming Language☆11Dec 3, 2019Updated 6 years ago
- Idiot's UTF-8 Library☆15Apr 3, 2018Updated 8 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- 🕸️ Glue C++ to your browser! Universal bindings for JavaScript/Wasm using Glue and Embind.☆22Jan 7, 2024Updated 2 years ago
- Towards Optimal-Space Minimal Perfect Hashing Beyond Brute-Force☆15Mar 31, 2025Updated last year
- Yet Another Reflection Macro: simple, flexible reflection in C++17☆12Oct 13, 2016Updated 9 years ago
- A simple variant type for C++☆11Apr 9, 2018Updated 8 years ago
- My software for the Minimal 64☆22Feb 25, 2024Updated 2 years ago
- Bunch of tools for SFML application development☆16Jan 31, 2013Updated 13 years ago
- ☆22Jun 13, 2022Updated 4 years ago
- A tool for writing software reference documentation. The documentation is written within code and compiled to an HTML page where it can b…☆12Nov 18, 2019Updated 6 years ago
- BaseX encoder / decoder for C++☆14Jun 30, 2026Updated 3 months ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- A home-made stack based language heavily inspired from PostScript☆11Jan 24, 2020Updated 6 years ago
- A collaborative Paste-Bin☆12Jan 5, 2018Updated 8 years ago
- ☕ mostly-refactored runescape classic client (revision 204)☆19Oct 24, 2019Updated 6 years ago
- An interpreted programming language☆23Jun 13, 2025Updated last year
- A generic game loop implementation in C++☆11Nov 12, 2023Updated 2 years ago
- [GobstonesWeb] The Gobstones Web IDE☆14Sep 1, 2025Updated last year
- Modern C++ cross-platform window abstraction.☆18Dec 24, 2019Updated 6 years ago
- compile Lua into bytecode using garrysmod's lua_shared lib☆19Apr 20, 2019Updated 7 years ago
- ESDF generation, block-wise and iterative☆15Apr 24, 2024Updated 2 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆20Sep 29, 2026Updated last week
- Decoder for VMProtect hwids☆20Aug 1, 2022Updated 4 years ago
- The most minimal C you can do real work in☆16May 8, 2022Updated 4 years ago
- Single header library to generate random numbers at compile time using KISS random generator☆13Feb 12, 2021Updated 5 years ago
- RSoft is a software rendering library oriented around math.☆15Mar 29, 2025Updated last year
- "dist-get" is the successor of the Ultilex project. It allows you to create and manage set of live Linux distributions in easy way, with …☆12May 19, 2017Updated 9 years ago
- A simulation of flocking boids, using C++ with SFML and ImGui.☆11Nov 4, 2020Updated 5 years ago