lightweight RFC959 FTP server written in crystal lang
☆39May 4, 2019Updated 7 years ago
Alternatives and similar repositories for ftp
Users that are interested in ftp are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A collection of tools to manage asynchronous tasks in crystal☆11May 10, 2019Updated 7 years ago
- With underflow, create trafic light clusters that interact together to regulate circulation☆13Mar 13, 2020Updated 6 years ago
- Prisma Schema Language support for WebStorm, GoLand, and other IDEs based on IntelliJ Platform.☆42Feb 23, 2022Updated 4 years ago
- ☆23Dec 2, 2021Updated 4 years ago
- Modern production-ready typescript backend template☆51Dec 24, 2024Updated last year
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Link Epitech calendar to google calendar☆44Mar 8, 2024Updated 2 years ago
- A simple but powerful testing tool☆11Nov 3, 2022Updated 3 years ago
- Stock prediction application☆13Sep 21, 2020Updated 6 years ago
- Pools organized for Epitech's students in 2021.☆23Nov 11, 2021Updated 4 years ago
- Workshops organized to introduce students to security, AI, blockchain, AR/VR, hardware and software☆390Dec 18, 2025Updated 10 months ago
- An open source and open hardware wireless fencing system☆81Jun 10, 2026Updated 4 months ago
- This is a Crystal implementation of a Splay Tree; which is a type of binary search tree that is semi-balanced and that tends to self-opti…☆17May 15, 2026Updated 5 months ago
- An implementation of RFC-6901 and RFC-6902 in Crystal Lang☆19Nov 10, 2019Updated 6 years ago
- Research on malware creation and protection☆65Jan 2, 2021Updated 5 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- SMIT: A Simple Modality Integration Tool☆16Mar 31, 2024Updated 2 years ago
- Rapid blockchain prototyping☆21Apr 24, 2020Updated 6 years ago
- A react headless swipeable cards carousel with zero-dependency, discard or send to back of the stack (without any clipping), looping or n…☆22Jun 5, 2026Updated 4 months ago
- Something attentive, conservative and pretty stuff for Crystal☆16Mar 16, 2025Updated last year
- A platform where you can store research papers for free on IPFS network, with a blockchain evaluation proof.☆24Mar 16, 2021Updated 5 years ago
- A simple thread-safe generic pool.☆14Jan 24, 2021Updated 5 years ago
- Auto link for Crystal☆17May 11, 2020Updated 6 years ago
- Convert Eth2 EIP-2335 scrypt keystores to pbkdf2 keystores (and vice-versa).☆14Mar 15, 2024Updated 2 years ago
- Command line static HTTP server☆23Mar 22, 2017Updated 9 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Geospatial primitives and algorithms for Crystal☆22Jul 7, 2026Updated 3 months ago
- 💼 Pools organized for Epitech's students in 2020.☆12Sep 21, 2020Updated 6 years ago
- JoobQ is a fast, efficient asynchronous reliable job queue and job scheduler library processing. Jobs are submitted to a job queue, where…☆35Updated this week
- A DIY hexapod robot☆24Aug 10, 2021Updated 5 years ago
- A proof of concept tool to help porting gems to shards☆30Feb 7, 2019Updated 7 years ago
- ffmpeg crystal bindings☆23Jul 30, 2024Updated 2 years ago
- Automated browser tests for web applications. Similar to Ruby's Capybara.☆55Apr 19, 2026Updated 6 months ago
- Crystal bindings for libxdo (xdotool)☆17Jul 5, 2023Updated 3 years ago
- ☆17Jan 7, 2020Updated 6 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Crystal wrapper for the Lightning Memory-Mapped Database (LMDB)☆13Apr 7, 2020Updated 6 years ago
- gobject-introspection for Crystal☆129Nov 15, 2021Updated 4 years ago
- Crystal implementation of "K-Dimensional Tree" and "N-Nearest Neighbors"☆19Jun 28, 2026Updated 4 months ago
- Crystal shard aiming to assist with parsing backtraces into a structured form.☆19Sep 27, 2026Updated last month
- Crystal to Lua bridge☆70Aug 9, 2026Updated 2 months ago
- ActivityPub server☆15Feb 27, 2020Updated 6 years ago
- ☆15Mar 10, 2021Updated 5 years ago