A collection of tools to manage asynchronous tasks in crystal
☆11May 10, 2019Updated 7 years ago
Alternatives and similar repositories for async
Users that are interested in async are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- lightweight RFC959 FTP server written in crystal lang☆39May 4, 2019Updated 7 years ago
- Prisma Schema Language support for WebStorm, GoLand, and other IDEs based on IntelliJ Platform.☆42Feb 23, 2022Updated 4 years ago
- Modern production-ready typescript backend template☆51Dec 24, 2024Updated last year
- ☆23Dec 2, 2021Updated 4 years ago
- A Matrix client for Crystal☆12Dec 6, 2022Updated 3 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Something attentive, conservative and pretty stuff for Crystal☆16Mar 16, 2025Updated last year
- A simple thread-safe generic pool.☆14Jan 24, 2021Updated 5 years ago
- Link Epitech calendar to google calendar☆44Mar 8, 2024Updated 2 years ago
- An implementation of RFC-6901 and RFC-6902 in Crystal Lang☆19Nov 10, 2019Updated 6 years ago
- Crystal implementation of "K-Dimensional Tree" and "N-Nearest Neighbors"☆19Jun 28, 2026Updated 4 months ago
- a QR Code implementation written in crystal lang☆24Jul 9, 2026Updated 3 months ago
- Crystal implementation of the Haversine formula to calculate distances between two points given their latitudes and longitudes☆19Jul 26, 2026Updated 3 months ago
- ActivityPub server☆15Feb 27, 2020Updated 6 years ago
- This is a Crystal implementation of a Splay Tree; which is a type of binary search tree that is semi-balanced and that tends to self-opti…☆17May 15, 2026Updated 5 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Crystal library for Docker Engine API☆18Sep 1, 2026Updated last month
- A simple but powerful testing tool☆11Nov 3, 2022Updated 3 years ago
- XMPP/Jabber Library for Crystal☆20Oct 3, 2026Updated 3 weeks ago
- Crystal bindings to GNU Readline Library☆25Sep 6, 2025Updated last year
- Geospatial primitives and algorithms for Crystal☆22Jul 7, 2026Updated 3 months ago
- Crystal bindings to LiteSpeed QUIC☆25Jul 2, 2022Updated 4 years ago
- A simple, fast and readable JSON-compatible serialization format☆23Mar 14, 2020Updated 6 years ago
- Advanced time, calendar, schedule, and remind library for Crystal☆23Oct 18, 2026Updated last week
- Promise-based Node API for Epitech Blih☆10Apr 13, 2020Updated 6 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Simple and fully customizable walkthrough guide for your app!☆13Mar 4, 2023Updated 3 years ago
- Crystal shard for device detection by User-Agent string☆24Aug 6, 2026Updated 2 months ago
- ffmpeg crystal bindings☆23Jul 30, 2024Updated 2 years ago
- Crystal library for reporting errors to Honeybadger.io☆19Aug 19, 2026Updated 2 months ago
- Helper tool to debug parser and formatter☆26Dec 7, 2019Updated 6 years ago
- A react headless swipeable cards carousel with zero-dependency, discard or send to back of the stack (without any clipping), looping or n…☆22Jun 5, 2026Updated 4 months ago
- Application Development Toolkit for Crystal Language☆23Updated this week
- A proof of concept tool to help porting gems to shards☆30Feb 7, 2019Updated 7 years ago
- SMIT: A Simple Modality Integration Tool☆16Mar 31, 2024Updated 2 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Phoenix Channels client for Crystal☆26Jul 28, 2021Updated 5 years ago
- Application event model for Crystal☆32Oct 18, 2026Updated last week
- ⛵️ Available - Crystal SOCKS Client and Server☆14Mar 27, 2021Updated 5 years ago
- Email library for Crystal. Testable, adapter-based, and catches bugs for you. Comes with an adapter for SendGrid.☆87Feb 24, 2026Updated 8 months ago
- A react headless carousel component with zero-dependency: scrollable, and swipeable carousel, even on desktop, complete with snapping, fr…☆23Sep 25, 2026Updated last month
- A fast and efficient QR/Micro QR/rMQR Code implementation in Crystal lang☆34Sep 14, 2024Updated 2 years ago
- The crystal community☆10Aug 11, 2017Updated 9 years ago