nginx module which adds ability to cache static files.
☆122Feb 24, 2018Updated 8 years ago
Alternatives and similar repositories for ngx_slowfs_cache
Users that are interested in ngx_slowfs_cache are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- nginx module which adds ability to purge content from FastCGI, proxy, SCGI and uWSGI caches.☆1,090Feb 20, 2023Updated 3 years ago
- Implementation of logging using BSD Syslog Protocol for nginx (RFC 3164)☆29Jul 9, 2011Updated 15 years ago
- Asynchronous/multiplexing FastCGI for nginx (incl. ref server implementation)☆100Dec 13, 2009Updated 16 years ago
- ☆128Apr 8, 2026Updated 6 months ago
- Link RRDtool's graphing facilities directly into nginx☆43May 19, 2016Updated 10 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- nginx module providing API to communicate with supervisord and manage (start/stop) backends on-demand.☆100Jun 24, 2010Updated 16 years ago
- nginx javascript module☆225Apr 9, 2021Updated 5 years ago
- Nginx module to extract thumbs from a video file☆208Apr 8, 2026Updated 6 months ago
- Nginx module for etags on dynamic content☆37Feb 3, 2016Updated 10 years ago
- MogileFS client for nginx☆85Oct 14, 2012Updated 14 years ago
- conditional accesslog for nginx☆82Aug 5, 2024Updated 2 years ago
- Nginx module for serving a file in slices (reverse byte-range)☆107May 1, 2013Updated 13 years ago
- A nginx module to match browsers and crawlers☆161May 4, 2019Updated 7 years ago
- Nginx module for inserting delays when serving requests.☆38May 8, 2017Updated 9 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A porting of mod_access_token for nginx☆11Jul 30, 2014Updated 12 years ago
- Use memcached to perform caching in nginx, with lot of advanced features☆211Apr 2, 2020Updated 6 years ago
- Buildout configuring Nginx for desktop/mobile instance switching as described on http://www.28lines.com/?p=11☆11Jun 25, 2012Updated 14 years ago
- nginx module to parse php sessions☆37Apr 26, 2012Updated 14 years ago
- Native support for cross-site scripting (XSS) in an nginx☆151Oct 23, 2026Updated last week
- A bunch of files with parameters for enabling a high performance web host☆54Jul 15, 2014Updated 12 years ago
- The fair load balancer module for nginx☆492Jan 12, 2020Updated 6 years ago
- Is a client library based on ngx_lua to interface with bloomd servers. A lua bloom filter library☆15Dec 30, 2015Updated 10 years ago
- nginx load-balancer module implementing ketama consistent hashing.☆24Feb 4, 2020Updated 6 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A module for evaluating memcached or proxy response into variable☆88Apr 1, 2020Updated 6 years ago
- Split one big HTTP/Range request to multiple subrange requesets☆109Apr 9, 2018Updated 8 years ago
- Nginx doesn't generate etags for static content. I'd like it to. Let's see if I can remember some C from college.☆75Nov 8, 2008Updated 17 years ago
- nginx module to log a full request☆33Sep 8, 2011Updated 15 years ago
- Nginx module implementing an upload progress system, that monitors RFC1867 POST uploads as they are transmitted to upstream servers.☆434Mar 15, 2025Updated last year
- ☆21Mar 31, 2014Updated 12 years ago
- Nginx module that allows the setting of variables to the value of a variety of hashes☆40Jan 27, 2018Updated 8 years ago
- This project is deprecated. New project is☆13Jun 24, 2013Updated 13 years ago
- Add support for array-typed variables to nginx config files☆67Oct 25, 2026Updated last week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Nginx module for ngx_lua to provide Lua API to inspect upstream http cache meta-data☆123Apr 24, 2026Updated 6 months ago
- nginx fast proxy server☆29Dec 12, 2011Updated 14 years ago
- C module to issue JSON Web Tokens (JWT) as JSON Web Signature (JWS) payload (RFC 7519)☆15Oct 23, 2017Updated 9 years ago
- Parse the Accept-Language header and sets a variable to a language you support that your user can understand☆75Sep 8, 2021Updated 5 years ago
- Модуль nginx, реализующий сбор расширенной статистики по HTTP-кодам и временам ответов апстримов для дальнейшей передачи в средства монит…☆104Sep 21, 2015Updated 11 years ago
- a module which enables the nginx to use the same consistent hashing distribution for memcache servers as the php memcache module☆140Sep 3, 2018Updated 8 years ago
- HTTP 1.1 chunked-encoding request body support for Nginx☆94Dec 18, 2016Updated 9 years ago