Ocamlgraph overlay for llvm
☆20Apr 4, 2015Updated 11 years ago
Alternatives and similar repositories for llvmgraph
Users that are interested in llvmgraph are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- OCaml implementation of sets as hash tables by Jean-Christophe Filliatre☆11Feb 13, 2025Updated last year
- [unreleased] A parser and generator library for a simple subset of YAML in pure OCaml☆13Dec 10, 2018Updated 7 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- OCaml binary heap implementation by Jean-Christophe Filliatre☆18Nov 29, 2020Updated 5 years ago
- Index your filesystem to find duplicates☆13Mar 28, 2019Updated 7 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- OCaml CBOR generic decoder/encoder, RFC 7049, http://cbor.io/☆25Feb 7, 2022Updated 4 years ago
- Enables HTTP file uploads and form processing in OCaml web applications.☆13Jun 19, 2024Updated 2 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- An example project to demonstrate https://github.com/rvantonder/hack-parallel☆13May 18, 2020Updated 6 years ago
- A simple tool and library to embed files and directories inside an OCaml executables☆20Apr 11, 2022Updated 4 years ago
- Easy Cmdliner☆14Apr 7, 2026Updated 6 months ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 5 years ago
- OCaml library for resizable arrays and strings☆26Jun 23, 2026Updated 4 months ago
- line based patch, input is a unified diff☆24Jul 6, 2026Updated 3 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Complete, typesafe representation of Vega-Lite in OCaml☆10Nov 13, 2017Updated 8 years ago
- Adaptive Radix Tree in OCaml☆52May 8, 2026Updated 5 months ago
- Dig into an opam switch for doc☆10Apr 8, 2022Updated 4 years ago
- Gasoline is an OCaml library providing application templates. Applications written with Gasoline are parametrised by the command line, en…☆16Feb 8, 2018Updated 8 years ago
- Cash is a Unix shell that is embedded within Objective Caml. It's a Caml implementation of (an as large as possible subset of) the API of…☆11Sep 7, 2013Updated 13 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Io multiplexers bindings for ocaml (poll/kqueue/epoll and so on)☆30Sep 17, 2025Updated last year
- CUID generator for OCaml.☆18May 7, 2022Updated 4 years ago
- A library of splittable pseudo-random number generators for OCaml☆36Jan 17, 2025Updated last year
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Semantic version handling for OCaml☆18Apr 15, 2021Updated 5 years ago
- ☆11Oct 23, 2019Updated 7 years ago
- Lockless Multiple Producer Single Consumer Queue for ocaml-multicore☆17Mar 20, 2022Updated 4 years ago
- bindings for QT5 widgets☆10Mar 25, 2016Updated 10 years ago
- Binary packages for OPAM with local and remote repositories☆17Dec 27, 2022Updated 3 years ago
- Convert a cmi file back to an mli interface☆20Jan 18, 2015Updated 11 years ago
- A simple command line tool for statistical calculation☆10May 12, 2018Updated 8 years ago
- a MirageOS OAuth2 authorization server for Etsy authentication☆18Jul 15, 2022Updated 4 years ago
- Jane Street Capital's asynchronous execution library (unix)☆35Jul 10, 2026Updated 3 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A toolkit for communicating with Emacs from OCaml☆19Jan 24, 2020Updated 6 years ago
- CI in tty☆14Jun 26, 2023Updated 3 years ago
- Bisector tree implementation in OCaml☆25Apr 17, 2024Updated 2 years ago
- s-expression codecs and updates for OCaml☆12Mar 23, 2017Updated 9 years ago
- Basic templates for new OCaml projects☆14Oct 19, 2017Updated 9 years ago
- Toplevel expectation test☆18Jul 10, 2026Updated 3 months ago
- a ppx_deriving plugin for crowbar generators☆21Jul 1, 2019Updated 7 years ago