☆48Nov 29, 2020Updated 5 years ago
Alternatives and similar repositories for JsonConfigReader
Users that are interested in JsonConfigReader are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆14Mar 20, 2014Updated 12 years ago
- A Go implementation of a fast, tree-based Seekable Sequential Key Generator.☆24Nov 7, 2014Updated 11 years ago
- Play Gophette's Adventure! She is the only female gopher in Gopherland and she is in trouble.☆13Feb 18, 2016Updated 10 years ago
- Sprocketize provides a command-line utility for the sprockets gem so it can be used independent from rails. This gem is no longer support…☆14Dec 11, 2011Updated 14 years ago
- Go Memcached client library #golang☆11Jun 4, 2014Updated 12 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Go package containing bitcoin utilities and BitcoindClient wrapping the http json-api.☆13May 15, 2014Updated 12 years ago
- Go package to detect interesting portions of images☆60May 22, 2026Updated 5 months ago
- GoImport is a Sublime Text 2 plugin that handles importing and dropping packages from Go source code☆16Nov 8, 2011Updated 14 years ago
- Kubernetes Operator for providing high availability between nodes by automatically remediating them using well-known fence-agents.☆18Oct 22, 2026Updated last week
- Example Go language project☆18Jul 13, 2014Updated 12 years ago
- Command gotraceanalyzer turns golang tracebacks into useful summaries.☆14Apr 21, 2014Updated 12 years ago
- Go port of zopfli, a zlib-compatible compression library☆27Jun 11, 2026Updated 4 months ago
- Go implementation of bcrypt_pbkdf(3) from OpenBSD☆15Jun 27, 2026Updated 4 months ago
- The 'now' tool brings AI onto sensitive terminal environments in a classic way.☆16Oct 1, 2026Updated last month
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Go library for producing JSON in canonical format.☆21Apr 22, 2019Updated 7 years ago
- Ghaml is a go parser for a haml-like language. It seeks to provide an efficient alternative to the inbuilt template system.☆21Aug 21, 2013Updated 13 years ago
- This is a utility package of Golang provides convenient way to make conversion between maps and structs.☆16Jul 18, 2019Updated 7 years ago
- zacman, a simple zsh package manager in go☆28May 6, 2017Updated 9 years ago
- Provides tools to help set Go structures from CSV lines / files and vice versa.☆14May 14, 2014Updated 12 years ago
- An one-time password generation library written in Go, implementing HOTP (RFC-4226) and TOTP (RFC-6238).☆12Sep 23, 2012Updated 14 years ago
- vcsstore stores VCS repositories and makes them accessible via HTTP☆19Jan 27, 2016Updated 10 years ago
- A Go implementation of RFC 6979's deterministic DSA/ECDSA signature scheme.☆41Oct 3, 2014Updated 12 years ago
- Streaming decoder for JSON arrays☆38Aug 20, 2014Updated 12 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- "npm list/update -g" for golang☆14May 6, 2026Updated 5 months ago
- minimalist Go port multiplexer☆15Updated this week
- A CommonMark parser and HTML generator for Go☆16Sep 19, 2016Updated 10 years ago
- Proposition of a faster and more secure Web (MinimaLT + DNSNMC)☆15Mar 29, 2014Updated 12 years ago
- Vagrant instance to test Aptly and Jenkins Builds☆25Mar 19, 2016Updated 10 years ago
- A Go implementation of CBOR (compact binary object representation).☆13Oct 31, 2013Updated 13 years ago
- Go I/O utilities☆53Nov 24, 2018Updated 7 years ago
- HMAC-SHA-256 C++11 library designed for embedded systems☆12Oct 19, 2023Updated 3 years ago
- golang HTTP/2 h2c server implementation☆19Nov 5, 2020Updated 5 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- [on hold] Port of Lua 5.1 interpreter to Go Language Toolchain. [Work In Progress.] See also: http://lua.org and http://golang.org☆173Jun 11, 2016Updated 10 years ago
- Go implementation of NORX (https://norx.io)☆24Nov 6, 2015Updated 10 years ago
- DEPRECATED / OLD LOCATION; moved to https://go4.org/lock; DO NOT USE THIS VERSION☆53Apr 17, 2017Updated 9 years ago
- Go package to minify HTML (alpha-quality)☆15Mar 30, 2024Updated 2 years ago
- Plan 9 commands in Go☆12Aug 31, 2012Updated 14 years ago
- Python bindings for pyzmq via Ctypes☆33Oct 7, 2012Updated 14 years ago
- Generates Go RPC server and client boilerplate for interfaces.☆17Dec 2, 2023Updated 2 years ago