Fast generation of 192-bit UUIDs
☆88Jun 21, 2023Updated 3 years ago
Alternatives and similar repositories for fastuuid
Users that are interested in fastuuid are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A fast implementation of the UUID datatype for Go, with support for SQL and JSON.☆38Sep 12, 2023Updated 3 years ago
- Get current goroutine id for debugging. See also: https://github.com/huandu/goroutine☆13Apr 22, 2017Updated 9 years ago
- A package version resolver Go library, built on top of bindings for picosat (SAT Solver)☆16Dec 14, 2016Updated 9 years ago
- Make random JSON in Go☆25Feb 9, 2020Updated 6 years ago
- Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643☆98Aug 9, 2026Updated 2 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- poll is an efficient char device access package for Go☆18Jul 25, 2022Updated 4 years ago
- Simple generative fuzzer☆17Oct 18, 2021Updated 5 years ago
- Create wide log events in Go programs☆15Jan 11, 2019Updated 7 years ago
- Golang circular (ring) buffer☆175Nov 17, 2022Updated 3 years ago
- Fetch Metadata server security middleware for Go☆11Oct 16, 2019Updated 7 years ago
- Civil Date and Time package for Go☆19Feb 23, 2022Updated 4 years ago
- gRPC-Go experimental branch using Go's native http2 support☆14Jul 31, 2017Updated 9 years ago
- NUMA bindings for Go, requires libnuma.☆26Nov 18, 2019Updated 6 years ago
- Easy fuzzing with go-fuzz☆14Apr 10, 2020Updated 6 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A general-purpose instrumentation API for distributed tracing systems☆83Oct 20, 2016Updated 10 years ago
- A JSON parser generator for high performance encoding and decoding in Go.☆467Jun 28, 2015Updated 11 years ago
- tools to modify go programs☆11Nov 5, 2015Updated 10 years ago
- Vgo is a compiler for vector expressions. It generates SSE2 code for amd64.☆34Nov 28, 2017Updated 8 years ago
- Sir, is a tcp proxy that checks for regressions in your services/apps.☆12Mar 20, 2024Updated 2 years ago
- HTTP Keyserver Protocol (HKP) handlers☆12Apr 25, 2018Updated 8 years ago
- Ancillary Mathematical functions☆81Mar 18, 2021Updated 5 years ago
- Event-sourcing and microservices infrastructure with specs framework for GoLang☆13May 26, 2015Updated 11 years ago
- Package atomicfile provides an atomically written/replaced file.☆51Dec 4, 2017Updated 8 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- A pure Go implementation of security question style password recovery that preserves end-to-end cryptographic security.☆29Nov 7, 2014Updated 11 years ago
- Golang Zipkin Tracing Client☆18Jan 8, 2018Updated 8 years ago
- hexdumper with tcp proxy support☆17May 1, 2017Updated 9 years ago
- Stupid crypto tricks☆18May 12, 2021Updated 5 years ago
- Prometheus metrics for Go database/sql via VictoriaMetrics/metrics☆24Jul 3, 2023Updated 3 years ago
- The platform-independent fork of Go ASCII Table Generator, ported from the Ruby terminal-tables library.☆27Jun 10, 2016Updated 10 years ago
- A collection of concurrent ring buffers☆132May 8, 2018Updated 8 years ago
- go-csnappy wraps the snappy compression library☆11Jul 21, 2015Updated 11 years ago
- Golang: contex-aware synchronization primitives (mutex).☆35Jan 7, 2024Updated 2 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Lightweight MySQL slow query log parser in Go☆32Jan 27, 2022Updated 4 years ago
- Go Memcached client library #golang☆11Jun 4, 2014Updated 12 years ago
- Examples for https://github.com/insomniacslk/dhcp☆16Mar 24, 2021Updated 5 years ago
- NATS Unique Identifiers☆374Sep 15, 2026Updated last month
- ☆12Jun 2, 2022Updated 4 years ago
- A Go package which exposes health check results as expvars.☆15Jul 2, 2014Updated 12 years ago
- Portable EGL layer, framework and wrappers for the Go programming language.☆15Feb 8, 2014Updated 12 years ago