Bambu Lab related stuff, like gcode or other useful stuff :)
☆42Feb 5, 2025Updated last year
Alternatives and similar repositories for bambu
Users that are interested in bambu are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Custom g-code for Bambu Studio☆165Sep 14, 2024Updated 2 years ago
- Vissmann boiler logger via DIY OptoLink interface.☆10Jul 31, 2020Updated 6 years ago
- Manual filament change GCode for bambu lab a1 without AMS☆16May 31, 2024Updated 2 years ago
- Instructions for how to equip a Raspberry Pi to control a JURA coffee maker.☆15Apr 22, 2023Updated 3 years ago
- Bit-C sample code and source files☆10Nov 20, 2020Updated 5 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- WIP Vala bindings for Chromium Embedded Framework (CEF).☆13Apr 18, 2021Updated 5 years ago
- A replacement for the motherboard of the Intex Spa SSP-20 using an ESP32. It adds remote control trough MQTT protocol and a REST server. …☆21Jun 22, 2026Updated 3 months ago
- Alpine Linux based container (aka Docker) for Samba 4 Active Directory☆17Oct 24, 2022Updated 3 years ago
- Bambu filament and print profiles☆13Mar 13, 2024Updated 2 years ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆20Sep 29, 2026Updated last week
- An API to talk to FCM (Firebase Cloud Messaging) in Rust☆19Jan 13, 2025Updated last year
- OpenSCAD script for generating pipe fitting automatically.☆22Jul 4, 2026Updated 3 months ago
- A PHP domain for sphinx. Allows you to annotate PHP objects in your sphinx docs.☆21May 20, 2026Updated 4 months ago
- Talk at RE//verse 2026☆19Mar 9, 2026Updated 7 months ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- 🩺 Home Assistant custom integration for Medisana Blood Pressure Measurement☆31Sep 27, 2026Updated last week
- Small golang program for ssh brute force attacks☆11Jan 23, 2019Updated 7 years ago
- ☆15Jun 28, 2026Updated 3 months ago
- DIY Supervision and Control Intxx PxxxSPA with an ESP8266☆47Jan 3, 2022Updated 4 years ago
- 4-bay SATA HDD backplane with SFF 8087 connectors☆22Aug 18, 2025Updated last year
- ESP8266 based WiFi ArtNet to DMX, RDM and LED Pixels☆14Sep 5, 2021Updated 5 years ago
- ☆25Feb 23, 2025Updated last year
- Lemmings reimplementation written in HTML5 / JavaScript☆20Sep 19, 2025Updated last year
- Third-party Klipper-based GUI and specifically designed for ChromaPad.☆18May 28, 2025Updated last year
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- A javascript library to build bubble chart using d3 and d3plus☆11Feb 21, 2017Updated 9 years ago
- Listen to music generated by events across github.☆30Apr 3, 2024Updated 2 years ago
- ☆19Apr 16, 2025Updated last year
- Rust parser for Betaflight & INAV blackbox logs☆18Oct 3, 2026Updated last week
- transparent TCP-to-proxy redirector☆16Dec 8, 2019Updated 6 years ago
- A ROM hack of Pokémon Emerald that aims to recreate Pokémon Crystal on the GBA.☆31Mar 24, 2024Updated 2 years ago
- smartliving.ru☆12Aug 29, 2015Updated 11 years ago
- Vscale Go API client☆15Dec 13, 2019Updated 6 years ago
- ☆24Feb 10, 2026Updated 7 months ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Helper utilities to deploy and manage netmaker☆17Oct 22, 2022Updated 3 years ago
- A public IP API service.☆10Oct 15, 2019Updated 6 years ago
- Customizable Conway's "Game of life" cellular automat Library☆13Jan 2, 2025Updated last year
- Search everything from elementary OS top panel☆28Oct 18, 2025Updated 11 months ago
- Bambu API docs☆691Aug 7, 2026Updated 2 months ago
- Raspberry Pi Lab for learning to hack☆24Mar 9, 2025Updated last year
- Tools & Documentation relating to the Bambu Bus☆222Jan 27, 2025Updated last year