A fork of [Desktop Icons NG](https://gitlab.com/rastersoft/desktop-icons-ng). Adds a whole bunch of new features and polish. These changes include curved edges, customizable icon shapes, extensive desktop customization in general, performance improvements, and bug fixes. The main goal of this project is to make the desktop icons feel like a part…
☆28Oct 3, 2023Updated 3 years ago
Alternatives and similar repositories for desktop-icons-neo
Users that are interested in desktop-icons-neo are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- gtklock module adding media player controls to the lockscreen☆12Dec 6, 2024Updated last year
- Group play on slither.io☆13Dec 22, 2016Updated 9 years ago
- Provides a client to connect to [fwupd](https://fwupd.org/) - the service that does firmware updates on Linux.☆14Aug 25, 2025Updated last year
- 🎹 D-Bus MPRIS for GNU/Linux.☆17Feb 27, 2023Updated 3 years ago
- ☆12Jan 8, 2024Updated 2 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Upcycling left-behind oBikes.☆10Jul 16, 2018Updated 8 years ago
- Sign off Arch Linux test packages (read-only mirror)☆14Feb 10, 2026Updated 8 months ago
- A Node.js OAuth Agent for the Next.js web server, providing API driven OAuth and OpenID Connect for SPAs☆17Jun 14, 2024Updated 2 years ago
- A simple text magnification app☆11Updated this week
- ☆16Mar 11, 2025Updated last year
- Integrate Auth0, Shopify and Discourse☆14May 17, 2021Updated 5 years ago
- A Shopify app starter, built on top of CloudFlare pages.☆17May 18, 2022Updated 4 years ago
- A package for extracting key meta information from an MP3 file including sample rate, bitrate and duration.☆12Mar 19, 2026Updated 6 months ago
- WoW Satchel Scanner☆12Sep 13, 2026Updated 3 weeks ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- ☆11Feb 11, 2026Updated 8 months ago
- a fetch which displays memory info using /proc/meminfo☆11Jan 20, 2024Updated 2 years ago
- Provides a client to use [GSettings](https://developer.gnome.org/gio/stable/GSettings.html) - a settings database used for storing user p…☆20Sep 21, 2026Updated 2 weeks ago
- Simple HTML renderer for flutter. Converts HTML into Widgets☆12Sep 30, 2021Updated 5 years ago
- ☆21Apr 1, 2021Updated 5 years ago
- Your friendlly helper to magically smash staged changes into previous commits, supporting your Git workflow, pull request and feature bra…☆36Feb 18, 2026Updated 7 months ago
- A simple CLI & TUI tool to display, download and save man pages as PDF files.☆17Updated this week
- Simple News Bundle for Sulu 2 CMS☆15Nov 28, 2025Updated 10 months ago
- Reactive Broadcast for Android☆14Sep 3, 2015Updated 11 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- TypeScript-first FaunaDB client with static type inference.☆18Apr 1, 2022Updated 4 years ago
- 🔧 Run a single command in a speedy virtual machine with zero-setup THE PROJECT MOVED TO https://gitlab.archlinux.org/archlinux/vmexec☆28May 1, 2025Updated last year
- Comic book support for zathura☆23Jul 18, 2026Updated 2 months ago
- Twitter Container isolates your Twitter activity from the rest of your web activity in order to prevent Twitter from tracking you outside…☆13May 21, 2024Updated 2 years ago
- The dark theme of SimpleMDE☆14May 6, 2019Updated 7 years ago
- ~ Just Another Persian Compiler☆12Apr 9, 2026Updated 6 months ago
- Official repository for the source used to build the firefox snap (published by Mozilla)☆24Updated this week
- A UI library written in crystal☆11May 3, 2024Updated 2 years ago
- Colibre Icon Theme for LibreOffice☆25Jul 1, 2026Updated 3 months ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- 3DS homebrew scientific calculator☆24Jan 10, 2021Updated 5 years ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆20Sep 29, 2026Updated last week
- Sulu bundle for managing redirects☆23Aug 27, 2026Updated last month
- The Compiler of HLang☆10Feb 27, 2021Updated 5 years ago
- Butterfly Garden☆12Oct 5, 2023Updated 3 years ago
- A simple calculator app powered by Flutter and math_expressions.☆22Nov 29, 2023Updated 2 years ago
- ☆21Nov 4, 2021Updated 4 years ago