Mongoose extension that allows to build json schema for mongoose models, schemes and queries
☆108Dec 1, 2025Updated 11 months ago
Alternatives and similar repositories for mongoose-schema-jsonschema
Users that are interested in mongoose-schema-jsonschema are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- RouteInjector CRUD prototyper☆11Dec 22, 2022Updated 3 years ago
- Simple wrapper on fast-ratelimit for FeathersJS☆13Jul 13, 2018Updated 8 years ago
- A react-native calendar☆16Mar 19, 2017Updated 9 years ago
- ES Module ToolKit☆12May 18, 2026Updated 5 months ago
- Schema definitions for GeoJSON types for use with Mongoose JS☆78Jul 28, 2026Updated 3 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Use your existing MongoDB as a local queue☆13Jun 19, 2026Updated 4 months ago
- 🤝 Helps to build chains from your micro services.☆24Jun 3, 2020Updated 6 years ago
- Node.js addon for native Zstandard encoding and decoding with support for dictionaries☆15Apr 25, 2026Updated 6 months ago
- Extends mongoose schema☆15Jan 31, 2023Updated 3 years ago
- Mongoose plugin that saves a history of JSON patch operations for all documents belonging to a schema in an associated 'patches' collecti…☆96Jan 25, 2026Updated 9 months ago
- A Monorepo of various packages to power OpenAPI in node☆919Dec 17, 2024Updated last year
- A plug-n-play Typescript generator for Mongoose.☆113Jan 25, 2026Updated 9 months ago
- Layout taglib☆12Aug 2, 2018Updated 8 years ago
- A database migration tool for MongoDB in Node☆1,032Apr 15, 2026Updated 6 months ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Diligent work queue for Node.js.☆13Apr 1, 2014Updated 12 years ago
- Always populate() certain fields in your mongoose schemas☆224Nov 1, 2023Updated 3 years ago
- RFC-3986 URI toolkit for Node.js. IDN (RFC-3987), IPv6 zone identifiers (RFC 6874), Sitemap protocol. Zero dependencies.☆16Updated this week
- A native menu component for React Native that provides platform-specific context menus for both Android and iOS.☆24Aug 19, 2026Updated 2 months ago
- Dotties is a simple dotfile management script. It saves specified dotfiles in the home directory to a secret Gist. I also can clone them …☆13Apr 19, 2024Updated 2 years ago
- Just build forms.☆32Feb 1, 2023Updated 3 years ago
- Use the julius speech recognition engine in node through the julius module interface.☆10Dec 29, 2013Updated 12 years ago
- Show media files like images and videos in fullscreen overlay with ionic☆23Jan 2, 2015Updated 11 years ago
- HTML5 Prestashop tempate enhanced for SEO with Google Rich Snippets support☆28Mar 9, 2015Updated 11 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Log feathers service calls and gather profile information on them.☆27Sep 27, 2017Updated 9 years ago
- Generate Model classes based on JSON Schema definition.☆11Feb 12, 2022Updated 4 years ago
- ☆10Jan 31, 2018Updated 8 years ago
- Normalization and denormalization of GraphQL responses☆31Apr 24, 2023Updated 3 years ago
- Service method hooks for easy authorization and processing☆60Jan 12, 2018Updated 8 years ago
- Faster, node.js focused alternative to JavaScript's native array map.☆15Feb 28, 2017Updated 9 years ago
- Set of caching hooks and routes for feathersjs.☆38Jun 1, 2020Updated 6 years ago
- A Jest Circus environment for Allure reporting.☆20Aug 27, 2022Updated 4 years ago
- A Feathers Refresh Token Strategy☆18Oct 3, 2022Updated 4 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Examples of different methods to compose FaaS functions together☆10Jul 18, 2018Updated 8 years ago
- ☆10Sep 12, 2016Updated 10 years ago
- The utility converter between deposit and iban for Iran deposits☆14Mar 1, 2023Updated 3 years ago
- A set of wrapper components to facilitate using Material UI with Redux Form☆11Oct 28, 2017Updated 9 years ago
- Provide Server-Sent Events to Fastify☆118Updated this week
- ☆14Dec 30, 2016Updated 9 years ago
- An Objective-C interface to the Automatic REST API.☆12Apr 7, 2015Updated 11 years ago