Integration between Netbox and Zabbix to unify everything in a single SoT (Source of Truth)
☆25Aug 1, 2023Updated 3 years ago
Alternatives and similar repositories for Netbox-Zabbix-Integration
Users that are interested in Netbox-Zabbix-Integration are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Python script to synchronise Netbox devices to Zabbix.☆231Updated this week
- A pytest plugin that provides a mock NETCONF (RFC6241/RFC6242) server for local testing.☆14Sep 24, 2026Updated 3 weeks ago
- Collect and populate information into netbox using Ansible☆13Jul 19, 2023Updated 3 years ago
- NetBox DNS is a NetBox plugin for managing DNS data.☆375Sep 29, 2026Updated 2 weeks ago
- A Netbox plugin covering various security and NAT related models☆57Sep 26, 2026Updated 2 weeks ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- A configuration backup system using napalm☆108Updated this week
- Microservice that syncs objects from multiple sources into NetBox as automatic SSOT☆75Updated this week
- NetBox DNS provider for octoDNS☆13Jun 8, 2023Updated 3 years ago
- Netbox Zabbix Sync Plugin☆21Oct 5, 2026Updated last week
- Official NetBox Labs plugin that implements git-like branching functionality for NetBox☆156Oct 8, 2026Updated last week
- Tinkerbell User Documentation Website☆14Mar 12, 2024Updated 2 years ago
- Cisco DNA Center Integration with NetBox☆35Nov 9, 2023Updated 2 years ago
- Official NetBox Labs plugin for NetBox for Diode☆84Oct 5, 2026Updated last week
- ip scan script for populating IPAM module in Netbox☆10Jul 5, 2026Updated 3 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Generate IP and prefix lists from NetBox. Integrates with Ansible, Terraform, Prometheus, Oxidized and more!☆131Updated this week
- NetBox Plugin to deal with Cisco IOS & XE software☆49Oct 25, 2023Updated 2 years ago
- http ssl ssh tunneling vpn for android and linux devices☆12Sep 12, 2021Updated 5 years ago
- Zabbix template for Postfix SMTP server☆22Jun 19, 2024Updated 2 years ago
- ☆11Dec 22, 2015Updated 10 years ago
- NetBox Plugin to manage MC-LAG (Multi-Chassis Link Aggregation Groups)☆24Mar 14, 2025Updated last year
- Netrics - Active Measurements of Internet Performance☆12Sep 14, 2023Updated 3 years ago
- Netbox Plugin to track IP Tunnels (Netbox 3.4+)☆21Jan 3, 2024Updated 2 years ago
- PowerDNS Web Admin,PowerDNS Admin GUI☆11Oct 2, 2023Updated 3 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Code, exploits, and tips for pentesting osTicket☆13Feb 28, 2025Updated last year
- Resources, tutorials and demos for NetBox from NetBox Labs☆166Sep 29, 2026Updated 2 weeks ago
- The mqtt-nats bridge enables MQTT devices to publish and subscribe to the NATS communication system.☆15May 7, 2020Updated 6 years ago
- Vagrant Environment for playing with Tinkerbell for provisioning AMD64 and ARM64 machines☆19Dec 10, 2021Updated 4 years ago
- a simple Grafana dashboard to monitor the health and latency of your Internet connection☆11May 8, 2020Updated 6 years ago
- Python library for Apple's PKL format☆17Feb 29, 2024Updated 2 years ago
- An artificial intelligence NetBox ReAct Agent☆43Jan 17, 2025Updated last year
- Generate IPv4 12th order Hilbert heatmaps from a file of IPv4 addresses.☆13Apr 11, 2024Updated 2 years ago
- Monitor and analyze DNSSEC key rollovers☆25Dec 28, 2019Updated 6 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Simple and very performance Whois server daemon, conforms to RFC 3912 and uses TCP port 43 (service "whois"). Written on PHP, using multi…☆12May 7, 2020Updated 6 years ago
- 🥤 Examples for building network configs from a CSV file ⚡️☆13Nov 6, 2020Updated 5 years ago
- ☆10Nov 26, 2019Updated 6 years ago
- An injector that aims to be stealthy by using non suspicious API calls. Inspired by (https://github.com/FuzzySecurity/Sharp-Suite/tree/ma…☆24Jun 17, 2020Updated 6 years ago
- NetBox plugin to allow users to reorder devices within a rack using a drag and drop UI.☆111Sep 10, 2026Updated last month
- NetDriver is a project designed for connecting network devices and executing CLI commands. Developers can make calls through the HTTP RES…☆70Apr 17, 2026Updated 5 months ago
- Script for network scanning and automatic device discovery for NetBox☆103Sep 20, 2023Updated 3 years ago