A framework to build precise and fast HTTP proxies.
☆58Mar 6, 2023Updated 3 years ago
Alternatives and similar repositories for httransform
Users that are interested in httransform are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Automate AWS Lambda functions written in Go.☆13Jul 1, 2019Updated 7 years ago
- ☆21May 3, 2017Updated 9 years ago
- ☆13Jun 21, 2024Updated 2 years ago
- ☆10Apr 18, 2017Updated 9 years ago
- proxyfinder is a simple Go package for finding proxies.☆23Nov 9, 2019Updated 6 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- game in rust-lang☆12Feb 19, 2016Updated 10 years ago
- Open Insights is a framework for constructing browser-based RUM clients.☆13Jan 6, 2023Updated 3 years ago
- Go library for implementing the Model Context Protocol (MCP).☆18May 15, 2025Updated last year
- HTTPS proxy that logs the requests and responses☆13Apr 6, 2016Updated 10 years ago
- A set of performant rate limiters for Go☆89Mar 14, 2024Updated 2 years ago
- docker-ffmpeg-nvidia☆13Apr 4, 2020Updated 6 years ago
- transcode videos on the fly☆15May 26, 2019Updated 7 years ago
- C++ Library for Atmel Atmega168/328/1280/2560. Supports general purpose algorithms, compression/decompression algorithms, datetime, ADC, …☆15Apr 2, 2015Updated 11 years ago
- Go Mod Repository, Go Vanity Server and Proxy Server☆86Apr 29, 2019Updated 7 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Tool for reconnaissance of AWS cloud environments☆16Oct 9, 2023Updated 3 years ago
- A pure Go library for interacting with USB HID devices, supporting Linux, macOS, and Windows.☆31Sep 1, 2026Updated last month
- Simple Video CDN☆35Nov 17, 2020Updated 5 years ago
- FFmpeg docker images with NVIDIA NVENC (Hardware-Accelerated Video Encoding)☆10Sep 28, 2019Updated 7 years ago
- go-glmatrix is a golang version of glMatrix, which is "designed to perform vector and matrix operations stupidly fast".☆11Feb 5, 2021Updated 5 years ago
- Trace your GraphQL API with OpenTelemetry.☆13Sep 13, 2023Updated 3 years ago
- Swagger UI☆20Mar 16, 2023Updated 3 years ago
- React Native WebView bridge sample☆17Mar 5, 2019Updated 7 years ago
- Written in golang, acp (advanced copy) for multi-threaded copy with low file fragmentation☆17Jun 18, 2018Updated 8 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- A sqlite based queue written in go☆40Jun 28, 2025Updated last year
- Simple chat using TCP, as a quick workshop for beginner (Go) programmers☆21Mar 1, 2019Updated 7 years ago
- Run stuff on the main thread in Go☆83Oct 7, 2023Updated 3 years ago
- Buffered Reader/Writer☆80Jun 25, 2025Updated last year
- Log-Watcher utility - replacement for: `tail -F /some/path/*` - that uses Kqueue to watch also new files…☆13Jul 24, 2026Updated 2 months ago
- a tiny package that implements SMTP server for Go projects☆108Dec 10, 2023Updated 2 years ago
- The pure go mruby virtual machine implementation.☆18Oct 24, 2024Updated last year
- Kibana on Mesos☆26Apr 14, 2016Updated 10 years ago
- Hard fork of golang.org/exp/shiny☆13Nov 14, 2020Updated 5 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Comparison of a different federation gateways, e.g. supergraphs implementations☆19Sep 8, 2023Updated 3 years ago
- Scraply a simple dom scraper to fetch information from any html based website☆130Jul 7, 2022Updated 4 years ago
- A library for building custom DNS servers in Go.☆55May 6, 2026Updated 5 months ago
- Source code of crawlpod☆16Nov 20, 2015Updated 10 years ago
- A service to make web crawlers consume webpages easier☆22Jul 31, 2023Updated 3 years ago
- Package aoe implements an ATA over Ethernet server, as described in the AoEr11 specification. MIT Licensed.☆13Nov 7, 2016Updated 9 years ago
- 📧 Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go.☆24Sep 1, 2026Updated last month