A Linux only tool for TPM interaction
☆35Mar 25, 2022Updated 4 years ago
Alternatives and similar repositories for tpmtool
Users that are interested in tpmtool are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Clone of https://git.kernel.org/pub/scm/linux/kernel/git/jejb/sbsigntools.git/ with patches for yubikey support☆10Aug 14, 2020Updated 6 years ago
- A minimal, security-focused initramfs generator for Linux systems with full disk encryption. Written in Go, Vanguard creates lightweight …☆16Sep 16, 2026Updated last month
- Converged Security Suite for Intel & AMD platform security features☆75Aug 21, 2026Updated 2 months ago
- Simulate System76 EC with area8051 emulator☆12Mar 2, 2024Updated 2 years ago
- Visualizing the ICIJ Paradise Papers / Panama Papers / Offshore Leaks data☆21Nov 29, 2017Updated 8 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- TPM 2.0 TSS keyfile library☆24Sep 2, 2026Updated last month
- UEFI OVMF symbol load script for GDB☆22Jul 20, 2022Updated 4 years ago
- A repository to define IETF RATS Concise Reference Integrity Manifest (CoRIM) Data Format Standard for supplying Reference Values and En…☆17Updated this week
- Open Source Firmware Continuous Integration source code☆29Dec 10, 2024Updated last year
- Hardware Root of Trust☆28Dec 6, 2024Updated last year
- Scripts to build the Linux kernel from a config file and initrd from a list of programs☆28Sep 10, 2025Updated last year
- Tools to let a u-root instance boot signed live distro images over the web☆109Feb 5, 2023Updated 3 years ago
- A tool for parsing common ACPI tables☆15Aug 6, 2020Updated 6 years ago
- Go packages providing ways to parse, replay, and extract information from various attestation-related event logs☆28Updated this week
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Prototype go heapdump API☆44Mar 22, 2017Updated 9 years ago
- Vagrant Environment for playing with Tinkerbell for provisioning AMD64 and ARM64 machines☆19Dec 10, 2021Updated 4 years ago
- Sample firmware for UEFI-firmware parsing☆19Jun 4, 2026Updated 4 months ago
- ☆22Jun 10, 2023Updated 3 years ago
- work in progress ports of linuxboot for various mainboards☆23Dec 9, 2022Updated 3 years ago
- 📧 Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go.☆24Sep 1, 2026Updated last month
- ☆20Sep 4, 2023Updated 3 years ago
- A pleasant introduction to TPMs (Trusted Platform Modules)☆12Sep 21, 2026Updated last month
- CoRIM and CoMID manipulation library☆27Updated this week
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Remove kernel lockdown after boot☆20Aug 8, 2022Updated 4 years ago
- Trusted Computing based services supporting TPM provisioning and supply chain validation concepts. #nsacyber☆215Updated this week
- Infineon OPTIGA™ TPM - AWS IoT Greengrass Hardware Security Integration☆11May 29, 2020Updated 6 years ago
- Run simple .go files as scripts☆15Jul 22, 2025Updated last year
- SWID and CoSWID manipulation library☆10Oct 4, 2026Updated 3 weeks ago
- Utility for collecting valuable information for coreboot☆26Mar 31, 2026Updated 6 months ago
- ☆25Sep 29, 2025Updated last year
- ☆673Updated this week
- HTTP message signatures in Go☆11Apr 27, 2026Updated 6 months ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- uefi app/bootloader development sandbox☆15Apr 25, 2016Updated 10 years ago
- Mostly AVR compatible FPGA soft-core☆30Sep 30, 2021Updated 5 years ago
- Ergonomic Rust framework for writing UEFI applications.☆76Jan 10, 2025Updated last year
- Mirror only. Official repository at https://git.glasklar.is/system-transparency/core/system-transparency☆90Jun 30, 2025Updated last year
- This repository contains a Visual Studio Code syntax highlighter for OMG IDL files.☆12Sep 28, 2020Updated 6 years ago
- An electron-vue project integrated with express-mvc-generator☆11Aug 27, 2018Updated 8 years ago
- ☆11Sep 23, 2025Updated last year