Rust LLVM bindings
☆30Jan 31, 2023Updated 3 years ago
Alternatives and similar repositories for llama
Users that are interested in llama are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- An OCaml client library for Discord☆13Jan 24, 2016Updated 10 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 5 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- [unreleased] A parser and generator library for a simple subset of YAML in pure OCaml☆13Dec 10, 2018Updated 7 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- OCaml asynchronous scheduler and monad for server-oriented programming.☆16Apr 8, 2025Updated last year
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- A simple library for manipulating GUID partition tables☆13Jul 2, 2026Updated 3 months ago
- Simple OCaml interface for Gnuplot☆11Oct 6, 2021Updated 5 years ago
- Audit your opam switch for vulnerable packages☆11Sep 30, 2026Updated 3 weeks ago
- Erlang style process/actor model library in OCaml☆16Apr 23, 2023Updated 3 years ago
- A set of tools to work with Gameboy stuff☆14Dec 4, 2022Updated 3 years ago
- Library for finding the CRC of parts of various kinds of data in-place☆11Jul 5, 2024Updated 2 years ago
- A dedicated ActivityPub/ActivityStreams parser and generator for OCaml☆13Apr 6, 2019Updated 7 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- HTTP combinators for MirageOS☆11Oct 11, 2019Updated 7 years ago
- Translation of loliwm (https://github.com/Cloudef/loliwm) in OCaml☆13Feb 7, 2015Updated 11 years ago
- Emitter for catapult trace viewer, i.e. chrome://tracing☆16Oct 8, 2018Updated 8 years ago
- MirageOS traceroute unikernel☆17Jul 13, 2026Updated 3 months ago
- Ocaml modular spam filter☆16Sep 16, 2024Updated 2 years ago
- Ocamldap is an implementation of the Light Weight Directory Access Protocol☆15Dec 8, 2025Updated 10 months ago
- easy-to-use wrapper for OCaml's Dynlink☆17Jan 9, 2017Updated 9 years ago
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- Detect root CA certificates from the operating system☆15Jun 22, 2026Updated 4 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- Encoding primitives for Dream applications.☆17Nov 8, 2024Updated last year
- a MirageOS OAuth2 authorization server for Etsy authentication☆18Jul 15, 2022Updated 4 years ago
- A recursive file-system digest (hash)☆12Apr 21, 2026Updated 6 months ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Another way to describe mirage☆19Jul 8, 2019Updated 7 years ago
- CI building documentation for ALL versions of ALL packages !☆17Oct 12, 2026Updated 2 weeks ago
- Spin generator for fullstack Dream applications.☆19Jul 31, 2021Updated 5 years ago
- An implementation of happy eyeballs (RFC 8305) in OCaml with lwt☆24Oct 21, 2026Updated last week
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Library to provide session types to allow for static verification of protocols between concurrent computations.☆17Jan 1, 2017Updated 9 years ago
- ☆10Oct 15, 2019Updated 7 years ago
- a byte-sized time series database☆23Dec 15, 2020Updated 5 years ago
- A planet (feed aggregator) for OCaml.☆27Sep 2, 2026Updated last month
- date and duration in ocaml☆23Apr 12, 2024Updated 2 years ago
- Formalising session types in Coq☆18Sep 6, 2019Updated 7 years ago
- ☆18Jul 31, 2025Updated last year