A damn simple wrap of nginx docker to serve as one line load-balancer for HA k8s masters
☆12Feb 25, 2018Updated 8 years ago
Alternatives and similar repositories for k8s-master-lb
Users that are interested in k8s-master-lb are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Cluster API infrastructure provider for Hetzner's Hcloud☆25Feb 3, 2022Updated 4 years ago
- Prometheus Service Discovery for Hetzner☆23Updated this week
- Para - community plugin manager and a "swiss army knife" for Terraform/Terragrunt - just 1 tool to facilitate all your workflows.☆58Sep 9, 2019Updated 7 years ago
- Simple and easy lib. to manage translations and texts, with cache, in Go project.☆13Mar 1, 2017Updated 9 years ago
- DEPRECATED: Use as reference but better use kubeadm/bootkube for cluster setup!☆109Apr 26, 2017Updated 9 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A CLI tool for provisioning kubernetes clusters on Hetzner Cloud☆753Feb 25, 2023Updated 3 years ago
- terraform provider for INWX☆24Mar 12, 2020Updated 6 years ago
- Grafana Loki multi-tenant Proxy. Needed to deploy Grafana Loki in a multi-tenant way☆69Oct 9, 2026Updated last week
- Helm charts for Kubernetes projects. Also to include it within Rancher2☆19Mar 10, 2019Updated 7 years ago
- lonelypullrequests.com☆11Oct 27, 2016Updated 9 years ago
- Tracebacks for Humans (in Jupyter notebooks)☆13Sep 10, 2026Updated last month
- Configuration for Nix on my macOS machines☆15Updated this week
- Drone plugin for caching artifacts to a central server using sftp☆15Oct 5, 2017Updated 9 years ago
- [NOT MAINTAINED] Kanboard command line client☆11May 19, 2018Updated 8 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Helm charts repo☆15Jul 26, 2026Updated 2 months ago
- An asset pipeline for golang which handles combining, minifying and fingerprinting css/js files☆15Nov 5, 2024Updated last year
- Controller for handling etcd storage for aggregated API servers☆20Dec 25, 2018Updated 7 years ago
- NodeInfo2 is an effort to create a standardized way of exposing metadata about a server.☆12Dec 29, 2019Updated 6 years ago
- LDAP_MATCHING_RULE_IN_CHAIN matching rule for OpenLDAP☆15Mar 27, 2024Updated 2 years ago
- ☆11Sep 6, 2022Updated 4 years ago
- gRPC/HTTP-available single-node structured logging service.☆12Nov 26, 2019Updated 6 years ago
- An Internet wide Swarm cluster for x86 & ARM hosts☆11Apr 30, 2016Updated 10 years ago
- A simple and extensible webmail☆16Oct 28, 2025Updated 11 months ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- ☆15Sep 29, 2026Updated 2 weeks ago
- This is a Cross Project for dev-Common structures, listing all final ontoliogy structures of any common good application☆14Aug 23, 2017Updated 9 years ago
- Generate a flame graph of your Node.js call stack in a Docker container☆12Jul 14, 2016Updated 10 years ago
- Library for reading KeePass files and decrypt the passwords within it☆14Jun 25, 2024Updated 2 years ago
- sqlbuilder is a Go library for building SQL queries.☆16May 2, 2020Updated 6 years ago
- A Protobuf IDL parser for Go☆17May 23, 2026Updated 4 months ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- Write Datasette canned queries as plain SQL files☆14Jul 2, 2022Updated 4 years ago
- Rust FFI-binding of Opus.☆22Aug 16, 2024Updated 2 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- bk-tree for golang☆11Jul 30, 2022Updated 4 years ago
- example terragrunt and terraspace projects to explain difference between reusable modules☆10Jul 27, 2021Updated 5 years ago
- Core deployment for Crowbar☆17May 31, 2021Updated 5 years ago
- A molecule driver for Hetzner Cloud☆29Oct 10, 2026Updated last week
- A tool to automate network testing tools, like iperf3, in dynamic environments such as Kubernetes and more to come dynamic environments.☆13Mar 6, 2023Updated 3 years ago
- sciFLT is a Fuzzy Logic Toolbox for scilab☆11Oct 8, 2019Updated 7 years ago
- ☆12Aug 3, 2022Updated 4 years ago