chess library in reason for cross platform game dev
☆23Mar 30, 2018Updated 8 years ago
Alternatives and similar repositories for reason-chess
Users that are interested in reason-chess are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- It's just 2048, but not how you know it.☆14Jul 26, 2026Updated 2 months ago
- ReasonML bindings for react-select☆16Jul 19, 2023Updated 3 years ago
- Mario game logic implemented with the Wonka FRP library☆10Dec 10, 2022Updated 3 years ago
- Starter template for Rescript + Esbuild☆14Feb 14, 2021Updated 5 years ago
- Bazel rules for https://www.cypress.io☆12Sep 16, 2026Updated 3 weeks ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- A lightweight client for DynamoDB☆13Sep 13, 2026Updated last month
- 🔎 A simple and intuitive find & replace command-line interface.☆81Nov 30, 2020Updated 5 years ago
- ☆13Aug 25, 2023Updated 3 years ago
- A lens library so small in use you'd hardly notice it's there...☆26Mar 23, 2025Updated last year
- static site generator☆14Feb 14, 2026Updated 8 months ago
- 3D connect four written in Reason☆16Jul 5, 2021Updated 5 years ago
- GADT lenses☆104Oct 16, 2021Updated 4 years ago
- an ocaml package to generate ULIDs☆20Jan 2, 2019Updated 7 years ago
- Simple and fast async channels☆18Oct 7, 2026Updated last week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Rescript implementation of Tablecloth☆12Jan 3, 2024Updated 2 years ago
- A minimal test framework for Melange using Node test runner☆15Oct 5, 2026Updated last week
- OCaml library designed to streamline the process of validating records, variants, lists, or values. It primarily operates through a PPX d…☆18Feb 2, 2024Updated 2 years ago
- getComputedStyle() with fallback☆15Mar 3, 2016Updated 10 years ago
- Ramda inspired library of helper functions for ReasonML☆275Jan 3, 2023Updated 3 years ago
- Este VoteSystem foi desenvolvido com a finalidade de ajudar os SERVIDOSRES de L2, então se o Player dar reboot no modem, vai muda o IP de…☆18Mar 20, 2024Updated 2 years ago
- Parse hyperscript class notation☆11Mar 1, 2017Updated 9 years ago
- React based ASCII Rogue☆11Nov 20, 2025Updated 10 months ago
- Ropes ("heavyweight strings") for OCaml☆48Jul 27, 2024Updated 2 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- S-tier S-Expression serialization & deserialization for JavaScript powered by OCaml 🐫✨☆17Feb 13, 2024Updated 2 years ago
- Reason API for libvim☆21May 27, 2020Updated 6 years ago
- A demo project that shows a fullstack ReasonML/OCaml app–native binary + webapp☆163Aug 3, 2023Updated 3 years ago
- Peter Shirley's "Ray Tracing In One Weekend" written in ReasonML.☆17Mar 11, 2019Updated 7 years ago
- Learn ReasonML with 24 exercises. No prior functional programming knowledge required.☆270Feb 5, 2024Updated 2 years ago
- ☆13Mar 3, 2023Updated 3 years ago
- Slaying a UI Antipattern in Fantasyland using React hooks☆10May 5, 2019Updated 7 years ago
- A tiny (non-curses) editor for the terminal, written in Nim and inspired by antirez' kilo☆25Jul 29, 2016Updated 10 years ago
- The awesome dependency manager for AdvPL!☆13Feb 9, 2017Updated 9 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- a little game☆490Oct 20, 2023Updated 2 years ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆20Sep 29, 2026Updated 2 weeks ago
- React >=16.7 hook, allowing to use standard Redux middleware with useReducer☆18Dec 2, 2018Updated 7 years ago
- New Elixir Project Checklist, formating, versioning, debuging, documentation, code coverage, package publishing, testing☆10Sep 6, 2018Updated 8 years ago
- Compositional JSON encode/decode library and PPX for Melange and OCaml☆25Updated this week
- Visualizing the Collatz conjecture☆21Mar 16, 2025Updated last year
- Babel plugin that adds styled-components import declaration☆13Aug 16, 2017Updated 9 years ago