Python implementation of URI Template
☆77May 1, 2018Updated 8 years ago
Alternatives and similar repositories for uritemplate-py
Users that are interested in uritemplate-py are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- URI template parsing per RFC6570☆246Oct 19, 2026Updated 2 weeks ago
- A command-line tool to create Python Packages.☆45Oct 25, 2017Updated 9 years ago
- Python URI-Template library☆15Aug 19, 2008Updated 18 years ago
- A capable, database-backed flatpages implementation.☆19Jan 10, 2010Updated 16 years ago
- Document authoring utility☆17Sep 12, 2012Updated 14 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Consistent hashing ring for Distributed Hash Tables (DHT)☆17Jan 27, 2017Updated 9 years ago
- Haskell client driver for RethinkDB☆20Mar 14, 2021Updated 5 years ago
- MsgPack support for Django Tastypie.☆21Dec 5, 2012Updated 13 years ago
- A thin wrapper of HTTPretty for pytest☆21May 26, 2019Updated 7 years ago
- A pytest plugin to notify test result on Linux and OS X.☆16Jun 12, 2020Updated 6 years ago
- Tornado + ZMQ☆13Nov 16, 2010Updated 15 years ago
- mod_rewrite for Plack☆10Sep 4, 2022Updated 4 years ago
- A library that provides flexible and easy-to-use tools to parametrize Python unit tests, especially those based on unittest.TestCase.☆13Sep 26, 2023Updated 3 years ago
- The Viennese Maze Factory☆14Sep 18, 2019Updated 7 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Experimental distributed Python packaging.☆16Aug 3, 2011Updated 15 years ago
- Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)☆46Jan 11, 2024Updated 2 years ago
- A django app for visualizing results of the djangobench benchmark suite.☆15Oct 6, 2010Updated 16 years ago
- Controls the R (R-project) interpreter through Perl☆13Feb 21, 2019Updated 7 years ago
- ☆17Oct 13, 2014Updated 12 years ago
- Better asset management for Flask☆22May 29, 2014Updated 12 years ago
- Times and time zones in Python with a focus on best practices.☆386Aug 24, 2014Updated 12 years ago
- A self contained python-based server that allows remote usage of OS X's text-to-speech abilities.☆14Mar 7, 2017Updated 9 years ago
- Perth Django and Python Programmers☆19Mar 6, 2023Updated 3 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- A "pip install" that is cryptographically guaranteed repeatable☆219May 11, 2016Updated 10 years ago
- A stream-processing service for monitoring distributed clusters☆16Feb 6, 2015Updated 11 years ago
- This is a generic app for using a drag & drop position field, wherever you want to.☆18May 14, 2026Updated 5 months ago
- helm-snoop can detect drift between the values.yaml file and the helm template files. Making sure the documentation matches the implement…☆11Mar 13, 2026Updated 7 months ago
- Manage and load dataprotocols.org Data Packages☆27Sep 17, 2015Updated 11 years ago
- Show Django Debug Toolbar in non- or partial-HTML views.☆16Dec 2, 2022Updated 3 years ago
- Tool to check the completeness of MANIFEST.in for Python packages☆293Oct 18, 2026Updated 2 weeks ago
- An experimental Access Control library☆11Aug 29, 2017Updated 9 years ago
- Django template ready to use in PAAS platforms like Heroku, OpenShift, etc...☆21Apr 3, 2014Updated 12 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A minimalist Trello API wrapper☆15Aug 30, 2014Updated 12 years ago
- A small wrapper around lib2to3 to help write Python3 compatible code.☆23May 1, 2014Updated 12 years ago
- django + flanker = django-flanker☆17Feb 7, 2014Updated 12 years ago
- simple space invaders game implemented using Perl & SDL☆15Aug 5, 2009Updated 17 years ago
- A simple, line-oriented tabular data format☆10Jan 20, 2018Updated 8 years ago
- Amazon Redshift backend for Django☆21Jun 7, 2013Updated 13 years ago
- Simple Perl client for grabbing content out of Wikipedia☆18Jul 28, 2017Updated 9 years ago