VObject parser and generator for Rust
☆17Apr 1, 2026Updated 6 months ago
Alternatives and similar repositories for rust-vobject
Users that are interested in rust-vobject are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Rust bindings for libstrophe a C library for XMPP client and component communication☆11Jun 15, 2017Updated 9 years ago
- Lightweight path selector for searching Rust code☆17May 22, 2023Updated 3 years ago
- This library is a workaround until futures-rs and error-chain crates works out-of-box with each other☆13May 18, 2017Updated 9 years ago
- Simple rust library to implement user facing notifications in end-user applications on macOS, Linux and Windows.☆12May 18, 2026Updated 5 months ago
- ☆20Sep 1, 2018Updated 8 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A simple library to deal with maildir folders☆26Aug 2, 2026Updated 2 months ago
- Rust parser for ics (rfc5545) and vcard (rfc6350)☆109Aug 17, 2024Updated 2 years ago
- Ring-based access control for generic resources over iroh protocols.☆20Sep 25, 2026Updated last month
- Dates and times library for Rust.☆14May 17, 2022Updated 4 years ago
- A pure Rust implementation of vCard 4.0 for generating and parsing vCards, based on RFC 6350 and RFC 9554.☆22Oct 17, 2026Updated last week
- Deprecated URL shortener☆25Jun 21, 2017Updated 9 years ago
- A rust like Result type for modern C++☆20May 26, 2019Updated 7 years ago
- rust in trees☆28Aug 20, 2022Updated 4 years ago
- A simple macro to print using ferris say.☆20Nov 9, 2019Updated 6 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Derive Display for simple enums automagically☆25Feb 17, 2022Updated 4 years ago
- kindly is a simple Rust implementation of a set-user-ID-root program, similar to sudo but in a much reduced way.☆24May 15, 2025Updated last year
- A JMAP server☆24Aug 17, 2022Updated 4 years ago
- A wrapper for the Mastodon API in Rust.☆70Mar 23, 2020Updated 6 years ago
- traces dependency paths to show why a crate was required☆36Aug 26, 2021Updated 5 years ago
- A Rust library for creating iCalendar files as specified in RFC5545 and RFC7986☆31Sep 25, 2022Updated 4 years ago
- Warn on low power level.☆43Jul 5, 2021Updated 5 years ago
- Suckless mail archiver with HTML output (to replace hypermail, pipermail, etc.)☆11Apr 5, 2012Updated 14 years ago
- Parsing ISO8601 dates using nom☆78Sep 10, 2026Updated last month
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Highlight and normalize unicode homoglyphs in Vim.☆12Feb 11, 2026Updated 8 months ago
- C string library based on string ends☆21Jul 14, 2024Updated 2 years ago
- Diagnostic tui for Windows power users☆16Jul 27, 2026Updated 3 months ago
- Go library for generating 4chan compatible tripcodes☆12Oct 14, 2026Updated 2 weeks ago
- PS3 GameOS LV2 Jit patches☆11Mar 2, 2013Updated 13 years ago
- An update of "How to C in 2016", based on the original and on Keith Thompson's commentary.☆11Jan 15, 2016Updated 10 years ago
- Bindings to libkmod to manage linux kernel modules☆13Dec 6, 2022Updated 3 years ago
- Terminal table renderer for rust☆86Dec 15, 2025Updated 10 months ago
- ☆10Aug 23, 2024Updated 2 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Ideas, documents, and tutorial pile for the Prowl Language☆13Aug 2, 2024Updated 2 years ago
- A proof-of-concept port of uxn to the STM32duino environment☆12Nov 2, 2021Updated 4 years ago
- Soul - an esoteric concatenative language☆12Apr 30, 2024Updated 2 years ago
- A safe and easy way to run goroutines☆13Feb 3, 2023Updated 3 years ago
- a rust crate for drawing fancy pie charts in the terminal☆39Dec 4, 2021Updated 4 years ago
- A thin HTTP API wrapper over rrdtool.☆13May 1, 2023Updated 3 years ago
- A basc table view compnent for cursive.☆53Aug 2, 2024Updated 2 years ago