A CLI to virtualize macOS environments
☆17Feb 14, 2025Updated last year
Alternatives and similar repositories for virtualOS
Users that are interested in virtualOS are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- CLI-oriented macOS virtual machine☆30Mar 8, 2026Updated 7 months ago
- Swift macros without requiring swift-syntax☆25Sep 18, 2023Updated 3 years ago
- High-Performance Linear Predictive Coding in Swift☆27Nov 26, 2023Updated 2 years ago
- This repository contains the content for the Shiftable 2023 workshop about Tuist☆11Nov 18, 2024Updated last year
- A Swift Package that provides foundational support to connect to facebook/Flipper IDE☆14Dec 4, 2022Updated 3 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A plugin that extends Tuist with SwiftLint functionalities.☆37Dec 15, 2023Updated 2 years ago
- Swift/SwiftUI framework for simplified management of view state, allowing easy implementation of complex views.☆17Sep 8, 2023Updated 3 years ago
- Mime parsing in Swift | Relevant RFCs: RFC 822, RFC 2045, RFC 2046☆32Jun 9, 2023Updated 3 years ago
- The Kubernetes of development environments☆16Apr 23, 2026Updated 6 months ago
- Cross-platform Swift hot reload without depending on Xcode.☆53Nov 22, 2025Updated 11 months ago
- Gather meta information from chrome web store.☆11Apr 13, 2021Updated 5 years ago
- A Chrome/Safari Web Extension that allows to simultaneously submit a prompt to multiple AI chats☆18Nov 17, 2024Updated last year
- A Swift command line tool that parses xcresulttool JSON output and reports on issues found☆11Apr 14, 2023Updated 3 years ago
- This is where I keep my applescript's and BetterTouchTool configuration, and some apps/automation's I use.☆15Aug 30, 2025Updated last year
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Capture your thoughts, ideas, todos, and browser tabs directly to your obsidian notes without context switching☆12Jan 5, 2024Updated 2 years ago
- ☆11Jul 13, 2023Updated 3 years ago
- Bash script utilities package to help developing Alfred workflows in command lines.☆14Dec 28, 2014Updated 11 years ago
- A native Node.js module that provides an interface to the user’s defaults database on macOS.☆17Feb 21, 2024Updated 2 years ago
- The Language Server Protocol in Swift☆16Jul 21, 2026Updated 3 months ago
- some useful apple scripts☆16Jul 2, 2023Updated 3 years ago
- An example on using NSProgress in OS X 10.11 El Capitan.☆10Aug 22, 2015Updated 11 years ago
- Code for my talk on CoreAnimation Archives☆16Jun 3, 2019Updated 7 years ago
- Alfred `1p` without 1Password☆14Mar 21, 2026Updated 7 months ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Repo to demonstrate some of SwiftUI's redraw / diffing behaviors☆11Nov 9, 2025Updated 11 months ago
- Kubernetes-based system for serving ephemeral macOS virtual machines (VMs)☆22Aug 16, 2025Updated last year
- A reference listing all available swift compiler flags for upcoming and experimental features.☆14Sep 26, 2026Updated last month
- ☆18Mar 23, 2025Updated last year
- Nodes Architecture Framework – Native Mobile Application Engineering at Scale☆22Apr 13, 2026Updated 6 months ago
- Chronological Image Identifier – Uniquely identify image files while keeping the ability to sort them chronologically by name.☆25Dec 12, 2024Updated last year
- A java command line application with code samples☆11Mar 11, 2016Updated 10 years ago
- Integrating macOS Continuity Camera into SwiftUI apps☆21May 12, 2021Updated 5 years ago
- Nextcloud monitor for iOS☆14Oct 2, 2025Updated last year
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- [WIP] Write Metal in Swift☆13Jun 15, 2023Updated 3 years ago
- Alfred Workflow SDK☆18Dec 25, 2024Updated last year
- Boot iOS simulators from terminal using zshell☆11Apr 26, 2021Updated 5 years ago
- A paging scroll view that can handle arbitrary numbers of page views at run-time.☆15Sep 29, 2026Updated last month
- 🦸♀️ A better version of "xcodebuild" built for the talk at Swift Heroes 2024☆16Apr 17, 2024Updated 2 years ago
- A Swift library for multi-cursor support☆20Sep 21, 2026Updated last month
- it's like the PHP alfred-workflow-scriptfilter except it's in Swift and therefore it's more better ☀️☆20Feb 9, 2025Updated last year