A RISC-V virtual processor, written in Go.
☆27Jan 29, 2025Updated last year
Alternatives and similar repositories for majorana
Users that are interested in majorana are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- An opinionated App Framework for BubbleTea☆18Jun 14, 2025Updated last year
- `ctxio` gives `io.copy` operations the ability to cancel with context and retrieve progress data.☆12Sep 17, 2021Updated 5 years ago
- Go sqlite3 cache☆21Sep 8, 2026Updated last month
- Generic deque container☆33Oct 22, 2026Updated last week
- RISC-V Emulator☆11Mar 1, 2023Updated 3 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- ChaCha20Poly1305 and XChaCha20Poly1305 AEAD implementations☆21Nov 24, 2020Updated 5 years ago
- A local first persistent log☆36Sep 14, 2025Updated last year
- Translations for the Calendar library.☆11Feb 21, 2018Updated 8 years ago
- This is a simple ecommers api using Golang☆13Aug 4, 2023Updated 3 years ago
- ☆14Feb 16, 2021Updated 5 years ago
- Show progress of concurrent tasks in your terminal – a minimalistic Go library with a lock-free design☆21Dec 20, 2024Updated last year
- Distributed queue☆32Jul 1, 2025Updated last year
- A concurrent in-memory B+ tree featuring optimistic lock coupling.☆15May 30, 2026Updated 4 months ago
- Kaos provides lock-free ring buffers for inter-thread, inter-process, and network communication. Built on the high performance networking…☆28Jan 6, 2026Updated 9 months ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Slightly evil password strength checker☆11Dec 30, 2024Updated last year
- ☆12Nov 13, 2021Updated 4 years ago
- Helper Scripts For Cardano Plutus☆10Aug 30, 2021Updated 5 years ago
- LangSmithGo is a Golang-based client library designed to interface with the LangSmith API for tracking and monitoring large language mode…☆16Feb 13, 2025Updated last year
- TigerBeetle Hackathon at Interledger Summit 2023☆14Nov 20, 2023Updated 2 years ago
- PondLive is a lightweight, and easy to use serverside only web framework, leveraging the power of PondSocket to create a simple, yet powe…☆10Dec 27, 2025Updated 10 months ago
- Go Design Patterns☆24Jul 15, 2022Updated 4 years ago
- 🚗 🚙 🚕 Chunking for CAR files. Split a single CAR into multiple CARs.☆14Sep 30, 2023Updated 3 years ago
- simple CLI front-end for http://www.commandlinefu.com/☆10Jan 21, 2011Updated 15 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Go汇编语言简介☆13Aug 14, 2024Updated 2 years ago
- docker image containing postgresql and zombodb (pre-installed)☆10Apr 23, 2019Updated 7 years ago
- ☆12Dec 15, 2023Updated 2 years ago
- Simple translation from godoc to markdown.☆13Jun 28, 2019Updated 7 years ago
- Implementation of nitro-protocol in Go☆50Jun 17, 2024Updated 2 years ago
- A hash.Hash implementation of fil-commitment-unsealed☆10Oct 2, 2026Updated 3 weeks ago
- A modded Prolly-tree implementation in Typescript☆15Oct 6, 2025Updated last year
- A port of xv6-riscv to the SiFive HiFive Unmatched board.☆14Jan 10, 2026Updated 9 months ago
- 📧 Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go.☆24Sep 1, 2026Updated last month
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Golang wake on lan service☆12Jun 26, 2022Updated 4 years ago
- A RTMP server written in golang to stream a video coming from OBS to the url rmtp://localhost:1935☆13Jul 31, 2024Updated 2 years ago
- Library for working with GeoPosition for TypeScript 🌎🛰☆14Apr 19, 2023Updated 3 years ago
- Draft of SSZ specs repo☆16Jun 16, 2020Updated 6 years ago
- A Redis Publish/Subscribe NATS Connector☆13Mar 27, 2026Updated 7 months ago
- Simple Email Client CLI☆10Oct 8, 2025Updated last year
- ☆13Aug 27, 2026Updated 2 months ago