Spell check extension for Visual Studio Code
☆18Jul 25, 2022Updated 4 years ago
Alternatives and similar repositories for vscode-spellchecker
Users that are interested in vscode-spellchecker are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- graft is a tool to find and transfer files written in go☆18Jun 5, 2021Updated 5 years ago
- A small end-to-end prober and Prometheus stats exporter for a Matrix homeserver☆11Oct 26, 2023Updated 2 years ago
- convert MSBuild project files to C# pseudo-code☆10Nov 17, 2024Updated last year
- Powershell Module to use various VPN providers (Cisco AnyConnect)☆14Jan 27, 2024Updated 2 years ago
- jack_mixer companion that provides a CLI for channel adjustments☆10Jan 13, 2026Updated 9 months ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Powershell scripts that automated component deployment. Supports windows services (srvany.exe, NServiceBus, TopShelf) and websites.☆15Sep 18, 2025Updated last year
- A decompression library of cpio archive format C#☆11Mar 30, 2018Updated 8 years ago
- A set of snippets for EditorConfig files☆10Jan 9, 2022Updated 4 years ago
- A wrapper around unison to provide cross-platform, automatic, bidirectional file syncing☆21Updated this week
- Powershell module to interact with Junos devices.☆14Jul 24, 2015Updated 11 years ago
- Local storage code pastes shared over web socket☆17Mar 4, 2016Updated 10 years ago
- An extendable .Net library for reading and writing Extensible Binary Meta Language (aka EBML) documents. Includes schema for Matroska and…☆12Apr 24, 2026Updated 5 months ago
- A very simple model / view / controller style framework for ASP (not ASP.net, old school ASP)☆12Aug 27, 2020Updated 6 years ago
- A Visual Studio extension☆11May 18, 2017Updated 9 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A Powershell wrapper around the Voiceemeter Remote API☆15Aug 16, 2026Updated 2 months ago
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- A simple vagrant box with MySQL on it so you can develop stuff☆10Jul 10, 2018Updated 8 years ago
- A Revit launcher integrated in the windows context menu and other useful shell component.☆11Oct 10, 2022Updated 4 years ago
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- A pure js SHA1 implementation created for js-git.☆16Nov 29, 2018Updated 7 years ago
- ☆14Oct 20, 2017Updated 8 years ago
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- Interactive Periodic Table and Chart of Nuclides in d3☆22Apr 26, 2024Updated 2 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- PowerShell module for simple data visualization☆22Nov 4, 2015Updated 10 years ago
- A Visual Studio sample☆11Apr 10, 2018Updated 8 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- ☆19Aug 5, 2020Updated 6 years ago
- Tema Wordpress do site do phpsp.org.br☆13Jan 6, 2018Updated 8 years ago
- Bulk convert from address to coordinates (latitude/longitude)☆13Dec 20, 2017Updated 8 years ago
- A COM interop library for .NET that makes Windows Imaging Component (WIC) available to managed code.☆15Jun 29, 2019Updated 7 years ago
- PHP . compatibility for composer☆14Jun 8, 2022Updated 4 years ago
- ⚙️ Prerequisites required before any use of Neard☆16Dec 13, 2020Updated 5 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- A Metalsmith plugin to convert markdown files. – This plugin is up for adoption.☆21Dec 27, 2022Updated 3 years ago
- Streaming safe+unsafe x86/64 LZ4 compression portable class library in C#☆17Sep 5, 2014Updated 12 years ago
- A small set of PowerShell modules that enable batch processing of Matroska files with mkvtoolnix.☆16Jan 24, 2020Updated 6 years ago
- Blog Base CodeIgniter Bootstrap☆12Sep 12, 2013Updated 13 years ago
- VS extensibility cookbook☆14Aug 29, 2017Updated 9 years ago
- Cntlm image for docker☆12Aug 30, 2018Updated 8 years ago
- DataBinding in javascript☆13Mar 4, 2023Updated 3 years ago