JSON toolkit for JavaScript.
☆106Feb 11, 2023Updated 3 years ago
Alternatives and similar repositories for JSON8
Users that are interested in JSON8 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Lean and mean Javascript implementation of the JSON-Patch standard (RFC 6902). Update JSON documents using delta patches.☆1,983Updated this week
- Fully Typed Event Bus library for TypeScript (both Node.js and browsers)☆18Apr 29, 2025Updated last year
- Squash JSON-Patch operations patch into a mathematically equivalent yet smaller patch☆14May 13, 2020Updated 6 years ago
- An ECMAScript proposal☆22Apr 1, 2016Updated 10 years ago
- Complete implementation of RFC6902 in TypeScript☆380Updated this week
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Utils to deal with TCP ports and hostnames. Safe for everyday use.☆18Feb 19, 2024Updated 2 years ago
- JSON Patch and diff based on rfc6902☆641Aug 11, 2024Updated 2 years ago
- unicode lookup table☆12Oct 22, 2023Updated 3 years ago
- Immutable JSON patch with support for reverting operations☆57Jun 24, 2026Updated 4 months ago
- An implementation of the JSONPatch (and JSONPointer) IETF RFCs for Javascript (Node.JS and the Browser)☆261Jul 22, 2024Updated 2 years ago
- Retrieve the common prefix across multiple strings☆14Mar 9, 2016Updated 10 years ago
- 💪👮💅 tuff but sweet hyper theme☆10Oct 26, 2018Updated 8 years ago
- Curry-like secret sauce for option-object accepting function☆13Mar 7, 2015Updated 11 years ago
- Meteor application demonstrating a paginated list component☆15Jan 31, 2015Updated 11 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- An image resizer for Node.js☆35Dec 9, 2013Updated 12 years ago
- hyperscript syntax for React Native☆20Nov 3, 2015Updated 11 years ago
- Bypass the require cache when requiring a module – works with both node and browserify☆22Mar 13, 2020Updated 6 years ago
- Walk up ancester's dirs up to root☆33Jun 13, 2018Updated 8 years ago
- Functions to create, process and test objects, maps, arrays, sets☆11May 11, 2021Updated 5 years ago
- CLI commands from the history and the context now listed in a clickable GUI.☆19Dec 15, 2023Updated 2 years ago
- A simple function to diff any object and generate a JSON Patch☆15Feb 13, 2026Updated 8 months ago
- A Node.js utility for determining the dimensions of an image☆23Dec 9, 2013Updated 12 years ago
- URI Template RFC 6570 expansion and extraction☆21Dec 6, 2025Updated 10 months ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- JCS (JSON Canonicalization Scheme), JSON digests, and JSON Merkle hashes☆15Mar 10, 2024Updated 2 years ago
- crtrdg entity module☆12Dec 5, 2015Updated 10 years ago
- ☆14Jan 21, 2019Updated 7 years ago
- An implementation of the JSON Merge Patch (RFC 7396)☆90Feb 10, 2024Updated 2 years ago
- ☆20Sep 9, 2022Updated 4 years ago
- Enums, BitFlags, BitFields, BitMasks and BitArrays for JavaScript & TypeScript☆24Jul 2, 2024Updated 2 years ago
- The best of Perl, implemented in node☆15Jul 12, 2025Updated last year
- PoPs geolocation derived from IATA airport codes☆26Sep 26, 2026Updated last month
- Small opionated dev program for developing Electron apps using the nano* stack (the modules backing Choo.js)☆48Apr 1, 2021Updated 5 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Reactively computed field for Meteor☆18Sep 20, 2019Updated 7 years ago
- This app is self-care project to support mental health for neurodivergent people. It helps track tasks, moods, gratitude, and includes fe…☆11Sep 12, 2026Updated last month
- Nest Authentication and User Management Starter Pack☆10Mar 4, 2023Updated 3 years ago
- A Paginator built with bootstrap and react☆11Mar 13, 2016Updated 10 years ago
- Type-safe runtime validator for parsing unsafe data.☆15Jan 29, 2018Updated 8 years ago
- Do miniLock encryption operations on a web page of your own.☆11Mar 21, 2016Updated 10 years ago
- Generates a rounded box mesh centered on the origin with configurable dimensions, corner and edge radius, and resolution.☆37Sep 29, 2021Updated 5 years ago