Source for SibylFS model and test tools
☆39Dec 23, 2020Updated 5 years ago
Alternatives and similar repositories for sibylfs_src
Users that are interested in sibylfs_src are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Ocaml NBD library☆14Oct 13, 2026Updated 3 weeks ago
- ☆11Apr 22, 2016Updated 10 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- NATed networking on MacOS X using the vmnet framework☆18May 31, 2025Updated last year
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- IO memory page library for Mirage backends☆10Mar 5, 2025Updated last year
- A collection of functional, mergeable datatypes for Irmin☆12Dec 25, 2016Updated 9 years ago
- An OCaml implementation of the FUSE protocol versions 7.8 and 7.23☆30Jan 25, 2018Updated 8 years ago
- Xen event channel interface for Mirage☆10Mar 6, 2025Updated last year
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- OCaml bindings to libqfs☆13Nov 7, 2025Updated 11 months ago
- OCaml bindings for jech/dht☆25Jun 16, 2020Updated 6 years ago
- (DEPRECATED) Documentation generation for OCaml☆13Jul 16, 2018Updated 8 years ago
- A Key Value store using a persistent hashtable approach☆19Dec 8, 2021Updated 4 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- ☆15Dec 16, 2014Updated 11 years ago
- Zurb Foundation templates for a blog/wiki using Cohttp☆11Sep 10, 2021Updated 5 years ago
- A toolkit for communicating with Emacs from OCaml☆19Jan 24, 2020Updated 6 years ago
- Copy-on-write NFS server☆15Aug 17, 2009Updated 17 years ago
- ☆17Updated this week
- Like the tax form, this is an easier interface for quick n dirty XMLM scripts☆13Jan 22, 2020Updated 6 years ago
- ☆18Mar 12, 2016Updated 10 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- A b-tree implementation for Mirage BLOCK devices☆15Oct 15, 2016Updated 10 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 10 years ago
- Xen-style shared memory rings☆20Mar 6, 2025Updated last year
- B-tree (Bayer, not binary) library in OCaml☆40Oct 25, 2026Updated last week
- Repository for the Platform blog☆14Oct 7, 2026Updated last month
- Make interactive text-oriented user-interfaces for OCaml☆23Feb 5, 2020Updated 6 years ago
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- Invariant Generation as Type Inference with GADTs and Existentials☆18Sep 8, 2026Updated last month
- Configurable Cloudy Batch Scheduler☆16Sep 27, 2017Updated 9 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Procord is a portable OCaml library to delegate tasks to other processes.☆27Sep 2, 2014Updated 12 years ago
- Requirement traceability tool for OCaml☆13Jun 21, 2015Updated 11 years ago
- Implementation of several spatial indexes (R-tree, etc.)☆18Mar 7, 2023Updated 3 years ago
- OCaml module for native access to the systemd facilities☆23Nov 20, 2022Updated 3 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- BigArray Utilities☆13Feb 19, 2018Updated 8 years ago
- imaplet revamp with Lwt☆18Aug 9, 2017Updated 9 years ago