A JMAP parser/generator in Rust
☆15Aug 17, 2022Updated 4 years ago
Alternatives and similar repositories for jmap-rs
Users that are interested in jmap-rs are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A JMAP server☆24Aug 17, 2022Updated 4 years ago
- Lobsters NNTP gateway☆20Feb 17, 2021Updated 5 years ago
- Example Sandstorm app using only the raw Cap'n Proto API, written in Rust.☆25Aug 2, 2026Updated 2 months ago
- Date/Time distance helpers: time ago, less than 5 minutes, about 1 month...☆13Mar 13, 2019Updated 7 years ago
- Cargo subcommand to easily run targets/examples☆18Aug 24, 2022Updated 4 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- KFURLBar is a NSView subview that mimics Safari's url bar with a progress background.☆11Oct 25, 2013Updated 13 years ago
- HTTP library for iOS 5+ and Mac OS X 10.7+, based on NSURLConnection☆11Jan 21, 2014Updated 12 years ago
- Command line runner for Wai apps (using Warp) with TLS, CGI, socket activation & graceful shutdown | now on https://codeberg.org/valpacke…☆12Oct 1, 2022Updated 4 years ago
- fetch() greatly improved☆12Updated this week
- React hooks to make handling async operations a breeze☆11Updated this week
- Rust crate that creates anonymous shared memory file descriptors for IPC using memfd/SHM_ANON/shm_open | now on https://github.com/valpac…☆13Oct 1, 2022Updated 4 years ago
- DTLS standalone stack for Erlang R17☆13Jul 22, 2021Updated 5 years ago
- Parcel is a JMAP server implementation in Go.☆13Dec 29, 2014Updated 11 years ago
- A cross-platform named-pipe implementation.☆10Aug 18, 2013Updated 13 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A set of letter case helpers for Rust strings☆16May 17, 2021Updated 5 years ago
- Convert a GUI only vim colorscheme file to a gui/256xterm compatible version☆12Sep 1, 2008Updated 18 years ago
- [MIRROR] OpenWrt ubus RPC daemon☆15Oct 3, 2026Updated 3 weeks ago
- Checking that your dependency requirements are sound☆14Apr 3, 2025Updated last year
- ipcipher implementation in Go☆17Dec 19, 2023Updated 2 years ago
- Simple application for visualizing the communication between the CoAP client and the CoAP server.☆14Aug 13, 2013Updated 13 years ago
- Minimal Rust wrapper for using sockets as IPC with file descriptor passing | now on https://codeberg.org/valpackett/tiny-nix-ipc☆15Oct 1, 2022Updated 4 years ago
- Small editor wrapped on cirru-editor☆14Aug 26, 2016Updated 10 years ago
- Analysis of Firefox cycle collector and garbage collector heap graphs☆28Jan 15, 2025Updated last year
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Async Hyper wrapper for Twilio API☆17Nov 14, 2021Updated 4 years ago
- Rust query string parser with nesting support☆71May 13, 2023Updated 3 years ago
- Robust and performant Swift implementation of RFC6570 URI Template☆15Oct 23, 2026Updated last week
- An unofficial package to easily deal with Backblaze API on Node.js☆14Updated this week
- An Erlang library for carefully refactoring critical paths☆17Feb 22, 2016Updated 10 years ago
- Swift Mime Email Parsing and Validation, as per RFC5322 and RFC6532☆11Apr 19, 2020Updated 6 years ago
- GObject introspection bindings for the Rust programming language☆39Nov 4, 2015Updated 10 years ago
- A log-compatible wrapper around the Windows Event Log API☆16Mar 5, 2026Updated 7 months ago
- A minimalist approach to an OpenTracing for Haskell☆17Dec 19, 2021Updated 4 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- OpenTelemetry instrumentation for Servant, compatible with hs-opentelemetry.☆16Aug 17, 2026Updated 2 months ago
- Grab news from NNTP servers☆14Mar 20, 2024Updated 2 years ago
- opt-in runtime introspection☆12Jul 29, 2022Updated 4 years ago
- Opens ports through a NAT with NAT-PMP, PCP, and UPnP☆11Mar 24, 2016Updated 10 years ago
- NAT-PMP gateway daemon & client☆12Dec 23, 2010Updated 15 years ago
- View xcode coverage data by folder☆15Apr 19, 2020Updated 6 years ago
- 📃 浏览器插件.WebDav☆16Mar 3, 2024Updated 2 years ago