SASLprep: Stringprep Profile for User Names and Passwords.
☆21Mar 17, 2022Updated 4 years ago
Alternatives and similar repositories for saslprep
Users that are interested in saslprep are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- The source for this module has moved to the Helmet repository.☆19Jun 18, 2020Updated 6 years ago
- Proposals and discussions on changes to SurrealDB☆10Jan 2, 2024Updated 2 years ago
- ☆12Aug 5, 2016Updated 10 years ago
- Request for comments and improvement proposals☆10Apr 12, 2023Updated 3 years ago
- Proposed JPEG/JFIF APP0 marker application extension for playback control of concatenated JPEGs, as stand-alone animation stream or Motio…☆14Jun 19, 2019Updated 7 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- This project is no longer maintained☆13Apr 26, 2019Updated 7 years ago
- 🔏 turning the system behind GPG Sync into an Internet standard☆16Sep 2, 2019Updated 7 years ago
- Collection of documents for scope naming guidelines in Sublime Text syntax definitions☆14Mar 10, 2024Updated 2 years ago
- RFCs for changes to DevTools☆16Nov 15, 2019Updated 6 years ago
- New RFCs for IRC!☆14May 22, 2021Updated 5 years ago
- sample for https://feyyazacet.medium.com/asp-net-core-web-api-ile-ger%C3%A7ek-anlamda-restful-servisler-geli%C5%9Ftirmek-b9d496789ab7☆12Apr 17, 2020Updated 6 years ago
- What would you like to share with the community?☆12Feb 23, 2023Updated 3 years ago
- Simple extension that makes IEFT's RFCs more eye friendly.☆13Mar 5, 2023Updated 3 years ago
- A RFC compliant Email validator☆16Jun 28, 2022Updated 4 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- The Loki Improvement Proposal repository☆14Aug 17, 2021Updated 5 years ago
- IETF Author Tools UI☆15Jan 10, 2024Updated 2 years ago
- AsciiRFC: an AsciiDoc/asciidoctor backend to produce RFC XML v3 (RFC 7991) and v2 (RFC 7749)☆17Dec 23, 2019Updated 6 years ago
- Bitfield that allocates a series of small buffers to support sparse bits without allocating a massive buffer☆28Jun 21, 2021Updated 5 years ago
- RFC 6241 (Network Configuration Protocol (NETCONF))中文☆16Jan 22, 2018Updated 8 years ago
- The given information of network connection, model predicts if connection has some intrusion or not. Binary classification for good and b…☆12Aug 10, 2019Updated 7 years ago
- A suite of applications to faciliate gameplay of Evony TKR.☆12Dec 23, 2024Updated last year
- Codici corso Reti di Calcolatori | Università di Padova UniPD | Prof. Nicola Zingirian☆18Jun 30, 2022Updated 4 years ago
- **The ultra-lightweight game orchestration scenes and layers managers for Graphics Frameworks.**☆27Feb 11, 2026Updated 8 months ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- The draft leading up to RFC8610☆24Jul 6, 2019Updated 7 years ago
- RFC 2119 interpretations in other languages☆18Dec 15, 2018Updated 7 years ago
- small module for fetching things as binary in a browser☆12Apr 29, 2017Updated 9 years ago
- A presentation about how to use structs to transfer data between c/c++, Node.js and workers☆11Jul 20, 2018Updated 8 years ago
- A little helper for handling strings containing zero width characters, ANSI styling, whitespaces, newlines, 💩, etc.☆19Oct 8, 2025Updated last year
- The Rust and WebAssembly RFCs☆41Jan 21, 2022Updated 4 years ago
- Turn an abstract-leveldown iterator into a readable stream.☆12Mar 1, 2023Updated 3 years ago
- Safe password hashing.☆18Jun 16, 2021Updated 5 years ago
- The Node.js `util.deprecate()` function with browser support☆37Nov 11, 2018Updated 7 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Generalised ERC721 Auction House☆12Dec 16, 2021Updated 4 years ago
- Tiny HTTP library made purely on libuv and napi☆13May 28, 2023Updated 3 years ago
- Like git clone, but pulls if the folder exists☆15Jun 9, 2022Updated 4 years ago
- polyfill middleware for express, etc.☆11Jan 26, 2016Updated 10 years ago
- Easy to use tools for creating games and other creative projects.☆31Oct 5, 2026Updated 3 weeks ago
- Sealed boxes implementation for Rust/WebAssembly.☆17May 9, 2024Updated 2 years ago
- ☆12Oct 5, 2020Updated 6 years ago