Big Roman numerals
☆18Jan 1, 2026Updated 9 months ago
Alternatives and similar repositories for big-roman
Users that are interested in big-roman are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- s9e\RegexpBuilder is a single-purpose library that generates regular expressions that match a list of strings.☆34Aug 28, 2025Updated last year
- A wannabe JS compiler (still very much wip, not production ready)☆16Apr 10, 2026Updated 6 months ago
- Attempt to find a brute-force solution to Tetris☆18May 29, 2022Updated 4 years ago
- Hyperoperations for JavaScript!☆12Jan 1, 2026Updated 9 months ago
- Solves the halting problem :)☆17Sep 3, 2019Updated 7 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Split long className attributes in jsx files☆23Jun 25, 2022Updated 4 years ago
- Solve 24 puzzles using zero-aware pattern databases☆15Nov 19, 2024Updated last year
- Air is a universal, reliable, and lean programming language.☆19Jun 30, 2026Updated 3 months ago
- ECMAScript Language Specification Comparator☆37Oct 10, 2026Updated last week
- This is my final project for my Artificial Intelligence class. I generated pattern databases of subsets of the Rubik's cube via a breadt…☆11May 31, 2018Updated 8 years ago
- ES Proposal: importing selected chunks into a namespace☆10Jun 9, 2016Updated 10 years ago
- Babel plugin for Regex+☆15Dec 16, 2025Updated 10 months ago
- Multithreaded Click apps made easy☆16May 30, 2021Updated 5 years ago
- Get the shortest possible CSS selector path of an element.☆14Aug 14, 2011Updated 15 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- ☆11Oct 29, 2019Updated 6 years ago
- Convert AVIF images to PNG (as lossless as possible)☆19Sep 20, 2026Updated 3 weeks ago
- Pixel game written with Web Assembly☆16Sep 4, 2017Updated 9 years ago
- Opaque Response Blocking (CORB++)☆39Aug 24, 2022Updated 4 years ago
- TEXT://PROTOCOL CLIENT☆17Jul 9, 2021Updated 5 years ago
- Gemini client with vim-like keybindings☆16Oct 1, 2026Updated 2 weeks ago
- An API spec to define how to find text in a Web document, using basic information, and return DOM ranges☆16Mar 5, 2019Updated 7 years ago
- Tweets randomly generated emoji aquarium strings, runnable in AWS Lambda. 🐠🐟🐡☆11Dec 28, 2018Updated 7 years ago
- An auto-configuring reverse DNS name server☆11Jul 3, 2026Updated 3 months ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Node script for JS-minification HTTP service☆16Apr 30, 2014Updated 12 years ago
- Gulp plugin to transform ES6 to ES5.☆16Jan 29, 2026Updated 8 months ago
- Documentation of namespaces for shared JavaScript interfaces☆49Oct 3, 2019Updated 7 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- compile x64 assembly into a callable function☆19Jun 4, 2015Updated 11 years ago
- A feature testing capability based on the WICG import maps proposal☆13Mar 14, 2019Updated 7 years ago
- A replacement for nanosleep() procedure, for better nanoseconds resolution☆18Mar 28, 2020Updated 6 years ago
- Doom fire effect, implemented in WebAssembly☆21May 30, 2019Updated 7 years ago
- Dedupe strings with new variable declarations.☆13Mar 15, 2019Updated 7 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- KeyTerms centralized terminology management tool☆13Feb 7, 2019Updated 7 years ago
- A simple unique key based cache☆16Dec 8, 2014Updated 11 years ago
- ☆10Jul 19, 2023Updated 3 years ago
- WebGL app that breaks out many of the threejs camera parameters to fine tune projection mapping alignment☆13Oct 7, 2017Updated 9 years ago
- 9 puzzle solver: Rubik's 2x2x3, 2x2x2, 3x3x3, 4x4x4, 5x5x5; Pyraminx, Skewb, 3x3x3 Gear Cube, Face-turning Octahedron☆11Jul 10, 2019Updated 7 years ago
- Strip leading whitespace from each line in a string☆13Aug 19, 2021Updated 5 years ago
- ☆20Oct 19, 2016Updated 9 years ago