SCIM resources serialization and validation with Pydantic
☆30Oct 26, 2026Updated this week
Alternatives and similar repositories for scim2-models
Users that are interested in scim2-models are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- SCIM server core for any storage and web framework☆15Updated this week
- Pythonically build SCIM requests and parse SCIM responses☆18Updated this week
- SCIMMY Express Routers☆19Aug 20, 2026Updated 2 months ago
- SCIM server created in Flask. Made for use with Okta.☆27Nov 23, 2024Updated last year
- Lightweight Identity and Autorization Management mirror https://gitlab.com/yaal/canaille☆29Updated this week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- An unofficial Scrapbox client☆10Feb 15, 2022Updated 4 years ago
- Utilities to help migration from Tcl 8 to Tcl 9☆10Sep 28, 2024Updated 2 years ago
- A python interface to produce and consume System for Cross-domain Identity Management (SCIM) messages.☆23Mar 4, 2018Updated 8 years ago
- ☆15Apr 25, 2023Updated 3 years ago
- Toy distributed PostgreSQL by implementing SQL over KV☆12Jan 14, 2026Updated 9 months ago
- Darth Maul plugin for Beat Saber☆16May 2, 2019Updated 7 years ago
- Email builder and sending handler interface.☆12Apr 17, 2026Updated 6 months ago
- Intercepting proxy + analysis toolkit for Second Life compatible virtual worlds☆22Updated this week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Application to generate an RSS feed from your GitHub notifications.☆13Dec 8, 2022Updated 3 years ago
- This repository has been archived. See https://github.com/chaos-mesh/go-sqlancer for the new version☆12May 12, 2020Updated 6 years ago
- A Distributed Synchronization Library for Golang Built On Top of Object Storage.☆14Apr 18, 2024Updated 2 years ago
- Repository for a SocialCG report on how HTTP Signature is used with ActivityPub☆14Oct 13, 2026Updated 2 weeks ago
- Durable bottomless event streaming with Cloudflare Durable Objects and R2.☆16Oct 3, 2026Updated 3 weeks ago
- Simple flask theme support.☆11Jun 6, 2023Updated 3 years ago
- Python bindings for zxcvbn-rs, the Rust implementation of zxcvbn☆10Nov 29, 2025Updated 11 months ago
- ローマ字日本語入力でのタイピングゲームを作るときの柔軟な入力判定☆21Nov 5, 2023Updated 2 years ago
- ☆13Apr 23, 2021Updated 5 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Go package for reading from continously updated files (tail -f)☆11Feb 19, 2023Updated 3 years ago
- ☆10Jan 4, 2025Updated last year
- A tries module for Redis☆16Jun 6, 2018Updated 8 years ago
- Node.js bindings for Tantivy. Provides indexing, querying, and advanced search features with TypeScript support.☆15Updated this week
- ☆17Updated this week
- Identity Server that supports SCIM, LDAP, SAMLv2 and OpenIDConnect☆11Oct 5, 2022Updated 4 years ago
- 音源☆17Dec 4, 2023Updated 2 years ago
- TA-Lib Tutorial (see https://www.ta-lib.org/)☆22Mar 11, 2021Updated 5 years ago
- julia <3 clojure + macroexpansion☆12May 2, 2016Updated 10 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Replace the default flask shell command with a similar one running PTPython.☆13Mar 7, 2023Updated 3 years ago
- SCIM client plugin for Keycloak☆79Updated this week
- L'application mobile des foodcoops☆12Feb 2, 2026Updated 8 months ago
- OpenSMTPD filter implementing a Prometheus exporter☆12Aug 28, 2025Updated last year
- A simple distributed SQL query engine written in Rust☆12Jul 24, 2025Updated last year
- Keycloak SCIM2 Outbound User Provisioning☆26Sep 29, 2024Updated 2 years ago
- Push-to-deploy example using DOCR and DOKS☆30Apr 28, 2025Updated last year