PHP implementation of the (Weighted Slopeone,Cosine, Weighted Cosine) rating-based collaborative filtering schemes.
☆96Oct 5, 2023Updated 3 years ago
Alternatives and similar repositories for opencf
Users that are interested in opencf are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- PHP's Generator based Dispatcher Framework☆14May 4, 2026Updated 5 months ago
- Laravel package to anonymize database exports☆19Sep 18, 2026Updated last month
- A library to interact with PHP memory limit☆13Jul 1, 2026Updated 3 months ago
- Pure PHP Transparent Runtime Enforcement of PHPdoctype, with support for generics, type-arrays,☆58Updated this week
- Some Excel and CSV utilities for PHP Fat-Free Framework☆14Mar 6, 2024Updated 2 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- High-performance, low-memory-footprint, single-file embedded database for key/value storage☆13Jun 12, 2020Updated 6 years ago
- Auto Scaling Package for Symfony Messenger☆22Jun 3, 2023Updated 3 years ago
- ☆14Aug 25, 2023Updated 3 years ago
- A PHP IP logging library (framework agnostic) to track attempts and time since last attempt for an event by an IP address. Run an event a…☆16Jan 28, 2026Updated 8 months ago
- Don't use this, please.☆38Jul 19, 2019Updated 7 years ago
- Validation engine for Cortex and the PHP Fat-Free Framework☆13Jan 23, 2023Updated 3 years ago
- GitHub Action that diffs composer.lock between current branch and default branch☆19Oct 8, 2026Updated last week
- A PHP tool to generate templateable markdown documentation from the docblocks or type-hints of your codebase.☆17Sep 8, 2021Updated 5 years ago
- Functionality to save/get in session recently viewed entities☆11May 23, 2024Updated 2 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Bref runtime to run Symfony on AWS Lambda☆50Updated this week
- Create a PHP decorator or proxy based on an interface or (abstract) class.☆29Jan 7, 2024Updated 2 years ago
- CQRS and Event Sourcing infrastructure for modern PHP☆17Sep 21, 2026Updated 3 weeks ago
- Packages that adds security headers to Laravel responses☆58Nov 20, 2024Updated last year
- A small demo chat based on Aerys.☆20Jan 24, 2018Updated 8 years ago
- GitHub Action that gets the PHP versions in range from composer.json☆36Oct 8, 2026Updated last week
- Decorator for the Symfony HTTP Client to ease authenticating requests with OAuth 2☆23Jul 7, 2025Updated last year
- A PHP port of the mrloop eventware designed to harness the powers of io_uring.☆32Dec 25, 2024Updated last year
- Lightweight PHP library for analyzing memory usage and finding memory leaks in PHP applications.☆18Nov 28, 2025Updated 10 months ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Load Balancer / Router for Horizontal Scaling☆11Oct 20, 2023Updated 2 years ago
- Really simple (or even stupid) PHP abstraction for Event Store by Cocoders☆14Apr 4, 2016Updated 10 years ago
- ☆10Jul 22, 2025Updated last year
- decorates php array with methods similar to Java Streams / Kotlin Collections☆10Jan 31, 2018Updated 8 years ago
- Create SCAD 3D models using PHP☆62Jan 17, 2025Updated last year
- Directed Acyclic Graph☆11Jan 31, 2021Updated 5 years ago
- Create Symfony forms at record speed using PHP 8 attributes!☆31Mar 14, 2024Updated 2 years ago
- PHP Functional Programming library. Monads, common use functions and generic collections.☆203Mar 9, 2025Updated last year
- Detect banned code through PHPStan☆299May 29, 2026Updated 4 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Repository for fig/log-test☆10Nov 12, 2025Updated 11 months ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- Elissa Bundle by Carthage brings out-of-the-box PSR-7 and PSR-15 support to your Symfony project.☆24Oct 9, 2025Updated last year
- Handle scheduled tasks associated with Eloquent models.☆18Mar 27, 2023Updated 3 years ago
- Library for Rapid (Web) Crawler and Scraper Development☆371May 3, 2026Updated 5 months ago
- Symfony integration of `cuyz/valinor` — a PHP library that helps to map any input into a strongly-typed value object structure.☆58Apr 4, 2026Updated 6 months ago
- Static analysis on top of mutation testing - prevents escaped mutants from being invalid according to static analysis☆12May 21, 2025Updated last year