A minimal client and server example for libcoap
☆52May 18, 2026Updated 5 months ago
Alternatives and similar repositories for libcoap-minimal
Users that are interested in libcoap-minimal are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A CoAP (RFC 7252) implementation in C☆920Updated this week
- CoAP C library - Builder and Parser for CoAP messages☆29Dec 10, 2023Updated 2 years ago
- Sensirion I2C driver for embedded platforms for sensor SCD30☆13Apr 27, 2026Updated 5 months ago
- A small CoAP implementation for microcontrollers☆343May 14, 2018Updated 8 years ago
- Eclipse tinydtls☆123Updated this week
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- CoAP service for Thread/6LoWPAN stack.☆17Nov 18, 2021Updated 4 years ago
- A cheatsheet for the Constrained Application Protocol (CoAP).☆55Sep 28, 2018Updated 8 years ago
- Lichee Tang - A circuit board of RISC-V architecture http://tang.lichee.pro☆18Jul 19, 2019Updated 7 years ago
- Code for Golioth's Zephyr Training using the Nordic nRF7002-DK or nRF9160-DK☆35Jul 14, 2026Updated 3 months ago
- Design documents and interoperability tests for Interoperable RA-TLS projects☆15Jul 17, 2026Updated 3 months ago
- 基于阅读《奔跑吧Linux内核》的Linux 5.0内核源码注释☆10Mar 23, 2024Updated 2 years ago
- Constrained Applciaiton Protocol (CoAP) [RFC7252] for .Net Standard☆35Aug 16, 2023Updated 3 years ago
- Snap of the UVC webcam streaming tool☆26Aug 26, 2018Updated 8 years ago
- Microkernel-based system for heterogeneous manycores☆17Jun 1, 2026Updated 4 months ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- CoAP Client for Android based on nCoAP☆44Mar 20, 2018Updated 8 years ago
- CoAP/DTLS Java Implementation☆778Oct 8, 2026Updated last week
- Pod sequencing functionality for Kubernetes☆15Sep 30, 2026Updated 2 weeks ago
- LoRaWAN的学习笔记☆18Jun 24, 2017Updated 9 years ago
- Online ARM Cortex-M firmware flash based on dap.js☆22Aug 4, 2024Updated 2 years ago
- generic CMP [RFC 9810, RFC 9483] client library and CLI, based on OpenSSL☆15Sep 28, 2026Updated 3 weeks ago
- STM32驱动PN5180模块读写ISO15693和ISO14443协议卡☆13Aug 9, 2021Updated 5 years ago
- DEPRECATED: Wi-fi example for Mbed OS 6☆23Mar 31, 2021Updated 5 years ago
- Low-Power Easy LoRa Node with STM32L0 and LoRa SX1278☆11Jun 13, 2020Updated 6 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Miscellaneous materials related to the "attested TLS" proof-of-concept☆23Jul 22, 2026Updated 2 months ago
- ☆20Jun 19, 2018Updated 8 years ago
- ☆15Mar 10, 2022Updated 4 years ago
- Just an example I wrote for a tc ebpf classifier (cls_bpf)☆15May 3, 2021Updated 5 years ago
- Utilities to flash Fomu from a Raspberry Pi☆23Jan 26, 2022Updated 4 years ago
- Vorto Project☆10Aug 17, 2023Updated 3 years ago
- The Rust riot-sys crate, used for modules and applications on RIOT OS☆13May 14, 2026Updated 5 months ago
- Support 100ask Linux Boards.☆15Apr 9, 2025Updated last year
- Micro XRCE-DDS documentation. Looking for commercial support? Contact info@eprosima.com☆11Mar 18, 2025Updated last year
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- Web of Things Community Group☆24Updated this week
- An efficient software implementation of the block cipher PRESENT for 8-bit platforms☆14Jun 11, 2013Updated 13 years ago
- Several example uses of TPM2/TSS APIs.☆12Jan 4, 2016Updated 10 years ago
- A git mirror of Apple's mDNSResponder open source implementation of zeroconf. See: http://gist.github.com/470947☆19Jul 10, 2010Updated 16 years ago
- Implementation of Mongoose OS RPC over MQTT protocol☆13Oct 21, 2022Updated 3 years ago
- Building blocks for Time Series Database (TSDB) in Go☆10Jul 8, 2020Updated 6 years ago
- Browser application for validating and designing W3C Thing Descriptions and Thing Models.☆34Updated this week