A version policy for the maven-release-plugin that uses the Conventional Commits pattern.
☆25Oct 15, 2026Updated 3 weeks ago
Alternatives and similar repositories for conventional-commits-maven-release
Users that are interested in conventional-commits-maven-release are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Conventional commits plugins for Java build systems. Maven only for now.☆18Sep 18, 2023Updated 3 years ago
- Apache Web Services - XmlSchema☆19Updated this week
- JHipster module, this module integrate the payment plateform STRIPE to a Jhipster project. (It includes a web payment page and a JHipster…☆12Dec 8, 2022Updated 3 years ago
- Java library for RFC 9421 HTTP Message Signatures☆14Dec 15, 2025Updated 10 months ago
- Maven plugin which creates Open PGP / GPG signatures for all of the project's artifacts☆55Sep 13, 2026Updated last month
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Cargotracker RegisterApp Client written in JavaFX/CDI☆11Aug 10, 2026Updated 2 months ago
- HBase Coprocessor Examples.☆11Aug 12, 2012Updated 14 years ago
- Hot install and activation of npm modules☆24Apr 24, 2026Updated 6 months ago
- Java generated classes for semantic conventions☆40Updated this week
- A collection of Maven related memes☆19Mar 2, 2026Updated 8 months ago
- Eclipse Concurrō project☆20Updated this week
- A visual tester for Graphics2D implementations☆11May 27, 2025Updated last year
- Implementation of RFC 9651 ("Structured Field Values for HTTP")☆24Aug 28, 2026Updated 2 months ago
- ☆23Updated this week
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Migrate a Jakarta EE application to JBoss EAP on App Service.☆13Oct 17, 2024Updated 2 years ago
- A client-server based extensible performance testing simulation tool for Thread Pool System.☆88Updated this week
- Apache Maven Studies☆14Oct 15, 2026Updated 3 weeks ago
- Java-based minification for web resources.☆13Oct 30, 2026Updated last week
- Toolchains Maven Plugin with JDK auto download☆42Jun 27, 2023Updated 3 years ago
- ☆21Oct 18, 2022Updated 4 years ago
- Online XML Schema Viewer☆20Nov 16, 2018Updated 7 years ago
- Exousia, a Jakarta Authorization implementation☆14Oct 26, 2026Updated last week
- A simple Maven plugin demonstrating the use of Aether.☆13Jan 12, 2011Updated 15 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Hi, Spring fans! We're going to learn how to build Kubernetes operators, CRDs, and controllers☆14Mar 23, 2022Updated 4 years ago
- Problem Details [RFC-9457] Java API, TCK, and implementations for JAX-RS and (currently not) Spring Boot☆22Updated this week
- Talk to ChatGPT from Markdown☆13Nov 13, 2024Updated last year
- A low-code way to add instant search to your website☆26Apr 3, 2022Updated 4 years ago
- ☆23Feb 19, 2023Updated 3 years ago
- Maven Plugin for checking tests in Java projects☆26Updated this week
- EXPERIMENTAL: Example Java filter plugin for Logstash to bootstrap your effort to write your own Java filter plugin!☆19May 8, 2026Updated 5 months ago
- Playground for CDI / Interceptor versions of EJB features☆14Oct 26, 2026Updated last week
- Source code for The Definitive Guide to JSF in Java EE 8☆17Mar 5, 2018Updated 8 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- The sources of the Bonita Documentation site☆10Oct 31, 2026Updated last week
- An emulator for the Google BigQuery, that can be run locally, backed by PostgreSQL.☆25Feb 18, 2023Updated 3 years ago
- Apache Creadur RAT - Release Audit Tool☆41Updated this week
- Examples for processing image metadata using Java☆15Dec 17, 2025Updated 10 months ago
- Jakarta EE Samples for talks and demos☆15Jan 15, 2025Updated last year
- Maven plugin that can generate a changelog, or releasenotes, from git repository☆93Updated this week
- Create mobile-friendly documentation sites by post-processing javadocs in GitHub Actions☆16Oct 27, 2026Updated last week