Opiniated Symfony skeleton implementing hexagonal architecture, BDD, and Docker. Usage: composer create-project nicwortel/symfony-skeleton <app-name>
☆28May 6, 2022Updated 4 years ago
Alternatives and similar repositories for symfony-skeleton
Users that are interested in symfony-skeleton are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆12Feb 5, 2019Updated 7 years ago
- A PHP library of WordPress atoms and organisms engineered for writing standardized markup quickly.☆10Apr 2, 2018Updated 8 years ago
- A generic library to retry an operation in case of an error. You can configure the behavior like the exceptions to retry on.☆18Mar 8, 2026Updated 6 months ago
- Exercise files for the book titled Functional Programming in PHP☆10Jun 11, 2022Updated 4 years ago
- This is a demo application to play with new Symfony Guard component☆10Dec 9, 2015Updated 10 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Automatically loads Composer (http://packagist.org/) packages☆19Jan 21, 2013Updated 13 years ago
- Donors for a blood type.☆13Jun 11, 2016Updated 10 years ago
- Breadth-First Search implementation in PHP☆15Jun 30, 2016Updated 10 years ago
- Chrome extension that allows for navigation of Google Calendar with keyboard shortcuts☆14Nov 9, 2020Updated 5 years ago
- PathFinder - The best route is the shortest☆14May 4, 2021Updated 5 years ago
- ☆14May 24, 2025Updated last year
- Reset the OPcache content from the CLI, without reloading PHP-FPM☆14Dec 15, 2025Updated 9 months ago
- Queue Monitoring tool. Track sent, consumed messages. Consumers performances.☆11Aug 30, 2026Updated last month
- RFC 3986 compliant url parsing library with PSR-7 Uri component☆32Dec 14, 2022Updated 3 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- An experimental fork of Optikey for programmer-specific features☆18Jan 10, 2025Updated last year
- Sanitize any PHP application HTML response to be GDPR-compliant, including integration with any CMP on the frontend to reload the resourc…☆15Dec 10, 2025Updated 9 months ago
- The Hoa\Zombie library.☆29Apr 29, 2021Updated 5 years ago
- Symfony Bundle for Qandidate\Toggle☆89Aug 9, 2026Updated last month
- This collection of classes will enable you to generate posters quickly using PhantomJS. It enables the developer to easiliy implement an …☆19Feb 26, 2020Updated 6 years ago
- Generate PHP code from Rust using a fluent API 🐘 🦀☆17Aug 13, 2024Updated 2 years ago
- Complete rewrite of mysh basic shell interpreter to rust programming Language.☆14May 13, 2021Updated 5 years ago
- Insert latex equation as image generated by 'latex.codecogs.com'☆14Jul 8, 2021Updated 5 years ago
- Node.js w/ Bower & Grunt Dockerfile for trusted automated Docker builds.☆26Aug 31, 2014Updated 12 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Rails inspired DB Migration module for kohana☆41Feb 26, 2016Updated 10 years ago
- Symfony application to keep track of your stock portfolio 📈☆15Sep 28, 2026Updated last week
- 🔎 Tiny fuzzy searcher (356 Bytes gzipped)☆12Jan 3, 2023Updated 3 years ago
- A fast, safe Rust library for styled, branded QR codes: PNG/JPG/GIF/SVG output, module shapes, structured payloads (vCard, Wi-Fi, MeCard,…☆13Aug 25, 2026Updated last month
- Model Context Protocol SDK for Client and Server applications in PHP☆34Jul 16, 2025Updated last year
- jquery-input-mask-phone-number.js - A simple, easy jquery format phone number mask library☆13Nov 2, 2020Updated 5 years ago
- MySQL Slow Query LOG GROK pattern for Graylog☆13Sep 4, 2021Updated 5 years ago
- Ruby gem implementation of the White Similarity Algorithm☆13Mar 2, 2014Updated 12 years ago
- This repo contains every ML/NLU related code written by Botpress in the NodeJS environment. This includes the Botpress Standalone NLU Ser…☆26Jun 22, 2026Updated 3 months ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Simple way to version (semantic versioning 2.0.0) your Symfony2/3/4/5/6 application☆110Mar 30, 2026Updated 6 months ago
- Drupal Projects Status Board - List of Drupal modules/themes with versions, maintainers details.☆14Jun 14, 2021Updated 5 years ago
- This code provides a function to generate ,lightweight, cryptographically secure random bytes in all versions of PHP. It makes use of dif…☆42Mar 26, 2013Updated 13 years ago
- Some Behat contexts☆157Sep 22, 2020Updated 6 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- A simple SSH Agent implementation, written in Go, mainly to be used within tests.☆17Jan 13, 2026Updated 8 months ago
- Simple integration of lazysizes into Shopware 6.☆16Oct 14, 2022Updated 3 years ago