ASP Xtreme Evolution goal is to be a versatile MVC URL-Friendly base for Classic ASP applications with some additional features that are not ASP native. It should implement things that are common to most applications removing the pain of starting a new software and helping you to structure it so that you get things right from the beginning. Our …
☆149Jul 11, 2024Updated 2 years ago
Alternatives and similar repositories for asp-xtreme-evolution
Users that are interested in asp-xtreme-evolution are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A fast classic ASP JSON parser and encoder for easy JSON manipulation to work with the new JavaScript MV* libraries and frameworks.☆218Oct 31, 2025Updated 11 months ago
- Classic asp Class that adds FireBug/FirePHP console debugging. Outputs user generated strings, arrays, json objects as well as the built…☆19Feb 2, 2018Updated 8 years ago
- php program for "Classic ASP" and "VBScript"☆16Aug 26, 2017Updated 9 years ago
- A classic ASP zip and unzip utility class that uses the native zip support from Windows (XP and above) - no components needed☆26Apr 30, 2024Updated 2 years ago
- A simple classic ASP (VBScript) library with database control, FSO, upload, JSON creator & parser, XML creator, template engine...☆108Aug 3, 2015Updated 11 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Redis Client for COM+☆19Jun 22, 2022Updated 4 years ago
- CMS for Windows Servers - Classic ASP / VBScript☆15Sep 10, 2026Updated last month
- JavaScript Web Token for ASP☆26Jul 12, 2015Updated 11 years ago
- Bcrypt hashing algorithm implemented in VBscript for Classic ASP using a COM DLL☆16Feb 8, 2019Updated 7 years ago
- Low Code Application Generator in Classic ASP, with MSSQL Database, Bootstrap, Fontawesome, and jQuery. Based on the AdminLTE web templat…☆24Jun 18, 2019Updated 7 years ago
- Run ASP Classic on Linux, macOS, BSD and Windows. Run applications with a blazing-fast, cross-platform VM. Execute VBScript and ES6+ Java…☆50Updated this week
- A classic ASP Excel reader and writer☆16Nov 16, 2012Updated 13 years ago
- Debian Jessie (non gui) Vagrant Virtual Machine to use in events☆12Nov 10, 2017Updated 8 years ago
- Learn classic ASP, because sometimes you have a client with the legacy project. 😌☆53Nov 29, 2020Updated 5 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- ASP Ajaxed is a free Classic ASP library with built-in AJAX support.☆21Aug 11, 2015Updated 11 years ago
- An implementation of CommonJS specifications for JScript☆16May 21, 2010Updated 16 years ago
- A JWT implementation in Classic ASP☆37Aug 19, 2024Updated 2 years ago
- ☆16Jul 23, 2012Updated 14 years ago
- Northwind Data Servicified with ServiceStack☆25Jan 14, 2021Updated 5 years ago
- Classic ASP JSON Class Reading/Writing☆86Aug 28, 2022Updated 4 years ago
- Harpoon provides support for sending your own WebHooks☆15Dec 8, 2022Updated 3 years ago
- Plato.NET - Collection of .NET libraries☆12Jan 30, 2019Updated 7 years ago
- class classic ASP aws S3☆14Apr 27, 2016Updated 10 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- Prestashop API documentation (unofficial)☆14Feb 21, 2020Updated 6 years ago
- List of partners to help support developer events☆49Feb 22, 2017Updated 9 years ago
- A VS Code extension for ASP Classic that includes syntax highlighting, intellisense, and code navigation for VBScript inside Active Serve…☆15Aug 10, 2024Updated 2 years ago
- Cntlm image for docker☆12Aug 30, 2018Updated 8 years ago
- Esse é o repositório da comunidade PHP Brasil praticante de DOJO.☆31Apr 10, 2013Updated 13 years ago
- Simple menubar application to switch between Tunlr and default DNS servers. Click the link below to download the latest version.☆15Feb 7, 2013Updated 13 years ago
- DotNetOpenAuth for ASP.NET WebAPI (OpenID/OAuth/OAuth2)☆83Jun 22, 2022Updated 4 years ago
- A simple podcast where Phil, Ben and a super-star guest answer questions and talk about current events in the PHP world.☆18Oct 5, 2022Updated 4 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Telegram bot for search in packagist.org☆14Jan 2, 2018Updated 8 years ago
- A Docker image that deploys the cNTLM authentication proxy, building it from the source.☆11Dec 18, 2020Updated 5 years ago
- Git pre-commit hook designed for PHP projects.☆14Mar 11, 2024Updated 2 years ago
- iOS 8 Keyboard extension to implement the Palm "Graffiti" writing system.☆27May 14, 2016Updated 10 years ago
- Yout Player website. Yout is the new way to watch playlists from YouTube on desktop. Available now for free for Linux, Mac and Windows☆13Aug 26, 2024Updated 2 years ago
- revamping ideastrike to use MVC4☆18Mar 29, 2012Updated 14 years ago
- Pretty flexible areas!☆16Oct 23, 2014Updated 11 years ago