ircflu is an IRC bot written in Go
☆19Oct 23, 2020Updated 6 years ago
Alternatives and similar repositories for ircflu
Users that are interested in ircflu are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Extensive Golang implementation of Concise Binary Object Representation (CBOR RFC7049) encoder and decoder☆10Nov 24, 2019Updated 6 years ago
- Go client library for The Echo Nest API☆12Feb 20, 2014Updated 12 years ago
- ipcipher implementation in Go☆17Dec 19, 2023Updated 2 years ago
- Cuckoo Hash – Comprehensive support in Go with no dependencies☆30Mar 20, 2021Updated 5 years ago
- A package for working with byte capacities similar to time.Duration☆22Feb 20, 2025Updated last year
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Makes playlists from web pages and plays them via (and sends them to) Tomahawk☆10Jun 29, 2012Updated 14 years ago
- Fast, lightweight toy container system☆12Oct 18, 2020Updated 6 years ago
- Minimal HTTP 1.1 Proxy & Load-balancer☆10Sep 23, 2017Updated 9 years ago
- Fallback approach aimed to make your request stable and reliable.☆15Jan 7, 2021Updated 5 years ago
- Side scrolling space shooter using LÖVE and Lua☆10Aug 1, 2020Updated 6 years ago
- An XML document database engine implementation in Scala☆10May 8, 2013Updated 13 years ago
- Go client for noeqd☆10Dec 25, 2011Updated 14 years ago
- a desktop notification package for Go / golang☆13Dec 6, 2023Updated 2 years ago
- Perceptive a Go library which implements perceptual hash algorithms for comparing images.☆13Oct 26, 2015Updated 11 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- A collection of tools for Golang☆17Mar 27, 2019Updated 7 years ago
- Package jsonpipe provides a io.Reader for Encoding JSON. This is useful to encode JSON without buffering.☆32Jun 12, 2015Updated 11 years ago
- A Golang lib to generate placeholder images with text☆78May 19, 2021Updated 5 years ago
- Gif image renderer running in terminal.☆45Nov 2, 2020Updated 5 years ago
- Simple priority queues and round robin consumer for golang☆15Sep 26, 2013Updated 13 years ago
- select(2) implementation in Go☆32Apr 10, 2025Updated last year
- Go package to minify HTML (alpha-quality)☆15Mar 30, 2024Updated 2 years ago
- Simple and functional configuration file parser for Go.☆17Oct 19, 2022Updated 4 years ago
- eGO - Enlightening Golang☆15Jan 29, 2018Updated 8 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- An one-time password generation library written in Go, implementing HOTP (RFC-4226) and TOTP (RFC-6238).☆12Sep 23, 2012Updated 14 years ago
- distributed bug tracker☆12Nov 5, 2011Updated 14 years ago
- Layer 2, 3, 4 protocol decoding and encoding for Go☆17Feb 3, 2016Updated 10 years ago
- What I think☆12Oct 16, 2017Updated 9 years ago
- A simple todo (task) list.☆40May 18, 2017Updated 9 years ago
- C implementation of the BlaBla20 cipher☆10Jan 1, 2026Updated 9 months ago
- SSL + RSA + GPG Secure Key Store☆19Aug 5, 2015Updated 11 years ago
- Go bindings for official Riot/League of legends REST API☆32Jan 18, 2017Updated 9 years ago
- Tools for teaching the open source projects seminar @ RIT☆17Oct 8, 2018Updated 8 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- ☆15Jan 13, 2018Updated 8 years ago
- A simulation of cell factions spreading and fighting in a grid☆10Aug 1, 2023Updated 3 years ago
- Rating Systems in Golang/Go☆11Jun 8, 2015Updated 11 years ago
- tldr in golang - Simplified and community-driven man pages☆19Aug 7, 2026Updated 2 months ago
- Social metrics collector written in Go.☆20Nov 7, 2016Updated 9 years ago
- A golang library for the creation and displaying of errors.☆13Sep 3, 2014Updated 12 years ago
- ☆12Mar 14, 2017Updated 9 years ago