An OpenSSL-based implementation of the Certificate Management Protocol (CMP), defined in IETF RFCs 4210, 4211, and 6712. It is being extended according to the emerging RFCs 'CMP Updates' (CMPv3), 'CMP Algorithms', and 'Lightweight CMP Profile'.
☆38Sep 9, 2026Updated last month
Alternatives and similar repositories for cmpossl
Users that are interested in cmpossl are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- generic CMP [RFC 9810, RFC 9483] client library and CLI, based on OpenSSL☆15Updated this week
- Implementation of cryptographic primitives in Go☆13Mar 13, 2023Updated 3 years ago
- A high-performance hardware acceleration algorithm library of OpenSSL engine based on Kunpeng processor☆44Updated this week
- OpenSSL Provider for TPM2 integration☆130Sep 10, 2026Updated last month
- ☆21Apr 1, 2026Updated 7 months ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- A document based wiki for Django☆14Feb 11, 2010Updated 16 years ago
- ☆11Oct 18, 2022Updated 4 years ago
- RPL for {Linux, LWIP, Embedded OS}. A mesh routing protocol implementation designed to scale, yet resource optimal. Primary factor for op…☆14Jun 10, 2021Updated 5 years ago
- Vim configuration for efficient C++ code exploration and development☆15Mar 30, 2017Updated 9 years ago
- A framework to build OpenSSL Providers tailored for the transition to post-quantum cryptography.☆12Jul 9, 2026Updated 3 months ago
- Mikey-Sakke Crypto library and demonstration code for ECCSI/ SAKKE (RFC 6507 and 6508)☆10Jul 16, 2021Updated 5 years ago
- A markup parser that outputs html and text. Syntax is similar to MediaWiki.☆15Jul 15, 2012Updated 14 years ago
- Linux Kernel TLS/DTLS Module Tool☆22Jul 31, 2017Updated 9 years ago
- ☆21Oct 22, 2026Updated last week
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Distroless NGINX with HTTP/3, QUIC, ECH and PQC support🚀☆14Updated this week
- ☆15Jun 17, 2024Updated 2 years ago
- A puppet module for managing (non-system) CA certificates.☆15Oct 16, 2026Updated 2 weeks ago
- Vault Plugin: Google Cloud Platform CA Service☆17Jul 20, 2021Updated 5 years ago
- SOCKS5/SOCKS4/HTTP proxy server☆13Jun 5, 2026Updated 4 months ago
- An OpenSSL crypto provider for rustls☆19Oct 2, 2026Updated last month
- A script for gamescope-session on stock Arch Linux☆33Apr 13, 2023Updated 3 years ago
- Nagios/Icinga plugin for checking the health of your Puppet nodes via PuppetDB☆15Mar 8, 2019Updated 7 years ago
- ☆18Oct 9, 2026Updated 3 weeks ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- OpenEmbedded/Yocto layer for thin-edge.io☆14Updated this week
- Simple webhook receiver implementation for Gitea/Gogs.☆19Dec 26, 2021Updated 4 years ago
- Puppet module for managing GnuPG package and public keys☆13Sep 22, 2026Updated last month
- awesome resources about 5G security 🐿☆17Dec 22, 2021Updated 4 years ago
- USB-Mux Project - Driver and Documentation☆12Aug 4, 2026Updated 2 months ago
- UEFI bootloader stub☆18Aug 13, 2026Updated 2 months ago
- 802.1ag utilities☆30May 31, 2020Updated 6 years ago
- 5GCoreNetSDK is a fully-featured SDK for developing in 5GC. The SDK currently follows 3GPP R18 specifications.☆19Jun 3, 2023Updated 3 years ago
- 5G Core using an SCTP load balancer☆17Feb 10, 2025Updated last year
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Hack ELF files to ignore GLIBC_2.14 version checks☆12Dec 16, 2015Updated 10 years ago
- Send a DHCP request to DHCP server to check its configuration☆38Jul 19, 2016Updated 10 years ago
- Linux kernel Transport Layer Security module☆25Apr 26, 2016Updated 10 years ago
- CVE-2022-29221 Proof of Concept Code - Smarty RCE☆16Apr 6, 2026Updated 6 months ago
- Useful tools for AVM devices☆37Nov 25, 2023Updated 2 years ago
- Auxiliary macros and functions for the C standard library☆16Jun 17, 2025Updated last year
- Combined kernel source code for the Samsung Galaxy G970F, G973F and G975F. Use in combination with Magisk and TWRP.☆10Nov 17, 2020Updated 5 years ago