SMTP server implementation in Go
☆12Nov 1, 2023Updated 3 years ago
Alternatives and similar repositories for smtp
Users that are interested in smtp are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- BTrDB Golang bindings☆22Jul 5, 2023Updated 3 years ago
- A Golang library for implementing RFC2821 SMTP servers☆12Mar 8, 2023Updated 3 years ago
- Go SMTP server library☆78Updated this week
- ☆18Jun 21, 2015Updated 11 years ago
- Sender Policy Framework☆20Sep 17, 2026Updated last month
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- MailDir processor package for https://github.com/flashmob/go-guerrilla☆23Mar 18, 2017Updated 9 years ago
- Simple static site generator written in Go☆13Apr 2, 2026Updated 7 months ago
- Mailserver written in Go☆78Feb 9, 2025Updated last year
- MailSlurper API library☆12Apr 7, 2020Updated 6 years ago
- A Go library to create and verify DKIM signatures (migrated)☆40Apr 14, 2019Updated 7 years ago
- Network tools written as a Go package☆16Nov 2, 2015Updated 11 years ago
- OpenGL image support for Go☆12May 5, 2020Updated 6 years ago
- POP3 server library for Go☆11Feb 16, 2016Updated 10 years ago
- V wrapper around the excellent Wren scripting language☆10Aug 21, 2024Updated 2 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A helper for working with Docker on CircleCI☆12May 20, 2016Updated 10 years ago
- Tiny structured logging abstraction or facade for various logging libraries, allowing the end user to plug in the desired logging library…☆13Dec 28, 2025Updated 10 months ago
- Package ipoam implements helper functions for IP-layer Operations, Administration, and Maintenance (OAM) tools☆19Apr 9, 2019Updated 7 years ago
- api and client for controlling a raspberry pi☆11Feb 14, 2023Updated 3 years ago
- XMPP Library in Go☆15Sep 5, 2014Updated 12 years ago
- Handy POSIX(mostly) scripts I made for personal use.☆10Jun 23, 2024Updated 2 years ago
- Golang SMTP server☆327Dec 28, 2022Updated 3 years ago
- mdoc versions of the documentation for the execline suite☆12Apr 9, 2023Updated 3 years ago
- Simple interface for reading IMAP emails in Golang☆13Feb 4, 2019Updated 7 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- ☆19Jun 5, 2024Updated 2 years ago
- Send messages or files between devices using an encrypted audio transfer.☆13Apr 23, 2024Updated 2 years ago
- A simple Kotlin desktop Yahtzee app for demonstration purposes.☆12Feb 8, 2022Updated 4 years ago
- A robust RFC5322/2822/822 message parser☆18Mar 19, 2022Updated 4 years ago
- Examples of how empathy is used to develop software.☆11Aug 15, 2023Updated 3 years ago
- Go package providing an implementation of HTTP Content Negotiation compliant with RFC 7231☆13Oct 10, 2021Updated 5 years ago
- ☆13Jan 6, 2026Updated 9 months ago
- An SMTP server package written in Go, in the style of the built-in HTTP server.☆420Sep 30, 2024Updated 2 years ago
- Go common libraries☆19Nov 7, 2021Updated 4 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- ☆10Oct 17, 2017Updated 9 years ago
- A Go library to parse mbox files.☆14May 9, 2017Updated 9 years ago
- Simple SMTP proxy☆17Dec 1, 2016Updated 9 years ago
- Create cool animations by gradually adding pixels to an interpolated image.☆18May 16, 2021Updated 5 years ago
- File system package that supports cancellation.☆15Nov 20, 2014Updated 11 years ago
- Go bindings for augeas☆21Jun 5, 2018Updated 8 years ago
- Reactive Programming for Ruby with some concurrency thrown into the mix!☆14Nov 26, 2017Updated 8 years ago