Package unifi implements a client for the Ubiquiti UniFi Controller v4 and v5 API. MIT Licensed.
☆62Nov 23, 2020Updated 5 years ago
Alternatives and similar repositories for unifi
Users that are interested in unifi are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Package block enables programmatic access to block devices. MIT Licensed.☆22Oct 25, 2018Updated 7 years ago
- Package vxlan implements marshaling and unmarshaling of Virtual eXtensible Local Area Network (VXLAN) frames, as described in RFC 7348. …☆12Apr 20, 2016Updated 10 years ago
- Package edgemax implements a client for Ubiquiti EdgeMAX devices. MIT Licensed.☆14Jan 11, 2018Updated 8 years ago
- Ubiquiti Unifi Go API☆66Mar 8, 2023Updated 3 years ago
- Ubiquiti Unifi Inform Packet Inspector☆14Sep 9, 2026Updated 2 weeks ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Prometheus exporter that exposes metrics from a Ubiquiti UniFi Controller and UniFi devices. MIT Licensed.☆260Jun 10, 2018Updated 8 years ago
- Package ipoam implements helper functions for IP-layer Operations, Administration, and Maintenance (OAM) tools☆19Apr 9, 2019Updated 7 years ago
- Go (Golang) Concurent Task Runner☆15Aug 7, 2019Updated 7 years ago
- prom-migrate reads all data from Prometheus 1.8 via API and creates a new Prometheus 2.0 storage directory.☆16Nov 27, 2017Updated 8 years ago
- Package aoe implements an ATA over Ethernet server, as described in the AoEr11 specification. MIT Licensed.☆13Nov 7, 2016Updated 9 years ago
- Prometheus exporter that exposes metrics from Ubiquiti EdgeMAX devices. MIT Licensed.☆11Mar 9, 2016Updated 10 years ago
- Human API Client for RouterOS/Mikrotik☆15May 13, 2021Updated 5 years ago
- Docker for UniFi Controller 5.x (Ubiquiti Networks)☆32Jun 14, 2019Updated 7 years ago
- Kubernetes resources change management☆39May 11, 2023Updated 3 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- ☆29Aug 10, 2017Updated 9 years ago
- (Upstream) Linux kernel build for gokrazy☆69Updated this week
- UniFi Protect Android patched☆10Jan 5, 2023Updated 3 years ago
- A simple Go package to make custom structs marshal into HAL compatible JSON responses.☆13Mar 24, 2020Updated 6 years ago
- Signed AWS API requests with a curl like API.☆26Mar 23, 2018Updated 8 years ago
- Git Smart HTTP Backend☆14Jul 4, 2017Updated 9 years ago
- Prometheus exporter/bridge for local services☆14Nov 27, 2022Updated 3 years ago
- A rewrite of https://github.com/calmh/unifi-api in Ruby.☆13May 4, 2023Updated 3 years ago
- notify the specified webhook when a device is connected/disconnected☆31Oct 11, 2017Updated 8 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- SSH/HTTP demuxing and proxying server☆27Oct 30, 2025Updated 10 months ago
- GCP Plugin for Gordon: Event-driven Cloud DNS☆12Apr 5, 2023Updated 3 years ago
- Package tftp implements a TFTP server, as described in RFC 1350. MIT Licensed.☆11Jun 19, 2015Updated 11 years ago
- hybrid spatial data structure☆12Apr 27, 2021Updated 5 years ago
- Go package for interacting with UniFi hardware☆11Aug 18, 2017Updated 9 years ago
- A simple and secure password manager in 10 lines of bash☆14Jul 4, 2016Updated 10 years ago
- Go SCSI emulation via the Linux TCM in Userspace module☆56Jan 5, 2018Updated 8 years ago
- Minio Docker volume plugin. Create docker volumes that mount Minio buckets. Minio is S3 compatible.☆16Apr 13, 2018Updated 8 years ago
- gem for integration with Ubiquiti mFi devices☆13Feb 6, 2015Updated 11 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Package dhcp6 implements a DHCPv6 server, as described in RFC 3315. MIT Licensed.☆80Feb 24, 2023Updated 3 years ago
- Funker for Go☆12Dec 31, 2016Updated 9 years ago
- Go library providing network access controls for dial functions and http transports☆34Mar 6, 2024Updated 2 years ago
- foundationdb top utility☆11Mar 13, 2024Updated 2 years ago
- Package httpgzip provides net/http-like primitives that use gzip compression when serving HTTP requests.☆24Nov 26, 2023Updated 2 years ago
- Python3 port of UniFi-API-Browser API with small extensions☆14Aug 21, 2018Updated 8 years ago
- Log into UniFi controller and retrieve list of all known clients. Use this information to populate the /etc/hosts file with a mapping of …☆34Jul 31, 2017Updated 9 years ago