Python scripts that generate JavaScript-compatible Unicode data
☆59Dec 8, 2017Updated 8 years ago
Alternatives and similar repositories for unicode-data
Users that are interested in unicode-data are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- JavaScript-compatible Unicode data generator. Arrays of code points, arrays of symbols, and regular expressions for every Unicode version…☆154Oct 25, 2026Updated last week
- JavaScript documentation generator☆36Apr 11, 2012Updated 14 years ago
- JavaScript-compatible Unicode data. Arrays of code points, arrays of symbols, and regular expressions for Unicode v8.0.0’s categories, sc…☆40Oct 25, 2026Updated last week
- Vim plugins, scripts and resources for my daily use.☆12Jul 4, 2020Updated 6 years ago
- The API manual for hanzi.pro.☆15Nov 19, 2020Updated 5 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Babel plugin for Regex+☆15Dec 16, 2025Updated 10 months ago
- Generate regular expressions from regjsparser’s AST.☆32Oct 11, 2026Updated 3 weeks ago
- Internationalization tests run with the W3C i18n test suite.☆21Oct 25, 2026Updated last week
- A robust & optimized `String.fromCodePoint` polyfill, based on the ECMAScript 6 specification.☆60Feb 6, 2024Updated 2 years ago
- Documents produced by the Digital Publishing Interest Group☆14Apr 3, 2019Updated 7 years ago
- Tibetan Layout Requirements document☆13Mar 20, 2026Updated 7 months ago
- A feature testing capability based on the WICG import maps proposal☆13Mar 14, 2019Updated 7 years ago
- unicode support for javascript☆16Aug 24, 2013Updated 13 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- A cloud-based app installer☆14Nov 5, 2013Updated 12 years ago
- Replace emojis in text with SVG images☆27Sep 29, 2026Updated last month
- A Node.js API for traversing the Test262 test suite☆13Apr 19, 2023Updated 3 years ago
- unicode lookup table☆42Apr 4, 2017Updated 9 years ago
- Append named-capture feature to JavaScript RegExp☆28Jun 10, 2016Updated 10 years ago
- ECMAScript scope analyzer☆11Jan 3, 2013Updated 13 years ago
- A general-purpose jQuery transliteration plugin (eventually...)☆14Oct 29, 2011Updated 15 years ago
- JavaScript Unicode 8.0 Normalization - NFC, NFD, NFKC, NFKD.☆387Jul 4, 2022Updated 4 years ago
- A CSS suite of computer keyboard keys☆14Aug 10, 2018Updated 8 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- little pygmentize(1) wrapper☆17Jun 21, 2013Updated 13 years ago
- ☆31Oct 28, 2021Updated 5 years ago
- Fail2ban sms action.☆12Mar 23, 2013Updated 13 years ago
- Character Model for the World Wide Web: String Matching and Searching☆23Oct 18, 2026Updated 2 weeks ago
- 🌿 Parse, validate, traverse, transform, and optimize Oniguruma regular expressions☆24Apr 19, 2026Updated 6 months ago
- [DEPRECATED] Stylish reporter for ESLint☆21Apr 3, 2014Updated 12 years ago
- object deep clone component☆19Dec 19, 2016Updated 9 years ago
- An experimental natural language based querying system for Wikipedia☆11Sep 6, 2023Updated 3 years ago
- Write batch find & replace scripts that transform files with a simple human-readable syntax.☆14Jul 6, 2025Updated last year
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Morph an array into another via Levenshtein distance☆31Nov 29, 2017Updated 8 years ago
- Server-side (Node.js-compatible) version of Han.js.☆11Mar 16, 2016Updated 10 years ago
- Get the [[Class]] of a value.☆13Oct 28, 2011Updated 15 years ago
- Parsing and extracting information from (possibly malformed) HTML/XML documents☆10Jun 24, 2026Updated 4 months ago
- DISCONTINUED: Library containing a PHP implementation of the Ask query language.☆11Aug 24, 2020Updated 6 years ago
- Extends QUnit with extra features and CLI support.☆27Jul 3, 2018Updated 8 years ago
- UNMAINTAINED // CSS3 unicode-range polyfill☆14Oct 20, 2013Updated 13 years ago