Provides completions for CodeIgniter devs working with Sublime Text 2.
☆57Sep 2, 2015Updated 11 years ago
Alternatives and similar repositories for sublimetext2-codeigniter-completions
Users that are interested in sublimetext2-codeigniter-completions are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A list of codeigniter 3 snippets for Sublime Text 2/3☆141Jan 11, 2019Updated 7 years ago
- Will update server files based on commits to github☆25Mar 9, 2012Updated 14 years ago
- Simple Github library for CodeIgniter. Supports GitHub OAuth API and all the other cool little functions and calls they have.☆16Oct 3, 2013Updated 13 years ago
- ☆26Feb 10, 2014Updated 12 years ago
- Composer installers for CodeIgniter components, [sparks](http://getsparks.org/), and [modules](https://bitbucket.org/wiredesignz/codeigni…☆29Nov 12, 2012Updated 13 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- The CodeIgniter Handbook - Volume One - Who Needs Ruby?☆27Jan 30, 2013Updated 13 years ago
- Configuration for vagrant and puppet systems, allowing you to build a PyroCMS-friendly environment in next to no-time.☆43Dec 28, 2013Updated 12 years ago
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- PHP . compatibility for composer☆14Jun 8, 2022Updated 4 years ago
- DEPRECATED!☆24May 27, 2015Updated 11 years ago
- Starter Kit for Facebook Authentication with Codeigniter☆49May 22, 2013Updated 13 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Cntlm image for docker☆12Aug 30, 2018Updated 8 years ago
- ⛔️DEPRECATED CodeIgniter base CRUD model to remove repetition and increase productivity☆1,038Apr 4, 2018Updated 8 years ago
- Simple menubar application to switch between Tunlr and default DNS servers. Click the link below to download the latest version.☆15Feb 7, 2013Updated 13 years ago
- CodeIgniter Twitter OAuth library☆17Nov 11, 2012Updated 13 years ago
- A simple podcast where Phil, Ben and a super-star guest answer questions and talk about current events in the PHP world.☆18Oct 5, 2022Updated 4 years ago
- Telegram bot for search in packagist.org☆14Jan 2, 2018Updated 8 years ago
- Debian Jessie (non gui) Vagrant Virtual Machine to use in events☆12Nov 10, 2017Updated 8 years ago
- A Docker image that deploys the cNTLM authentication proxy, building it from the source.☆11Dec 18, 2020Updated 5 years ago
- [Deprecated] this is just a start point for uses who wants to use codeigniter with some addon .. this code will not be updated any more☆73Jun 16, 2012Updated 14 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Git pre-commit hook designed for PHP projects.☆14Mar 11, 2024Updated 2 years ago
- Yout Player website. Yout is the new way to watch playlists from YouTube on desktop. Available now for free for Linux, Mac and Windows☆13Aug 26, 2024Updated 2 years ago
- Portable version of the Pentaho Data Integration (Kettle) application, for Windows☆13Jun 7, 2024Updated 2 years ago
- MixCloud to RSS converter☆44Sep 14, 2013Updated 13 years ago
- Generate go_resource statements for creating and updating Homebrew Go packages☆18Nov 29, 2023Updated 2 years ago
- The website fo the AmsterdamPHP User Group☆18Oct 6, 2022Updated 4 years ago
- pt_BR translation of Vagrant docs. Vagrant is a tool for building and distributing virtualized development environments.☆16Mar 31, 2013Updated 13 years ago
- Symfony running on Giant Swarm☆14Dec 8, 2014Updated 11 years ago
- Shared code across various .php.net sites☆18Sep 16, 2026Updated 3 weeks ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Is a tool to help PHP developers who need to detect whether a mobile device is accessing the application☆20Mar 30, 2011Updated 15 years ago
- A specialized crawler that exposes RESTful APIs to its content. Also a famous beer. Also a plane from the WWII.☆15Jun 5, 2012Updated 14 years ago
- TextMate Bundle for CodeIgniter 2.x based on the Bundle for CodeIgniter 1.7.2 (http://sourceforge.net/projects/cibundle/)☆16Jan 21, 2012Updated 14 years ago
- An open source payment processing library for CodeIgniter☆168Oct 10, 2013Updated 12 years ago
- Série de hangouts sobre manutenção de software legado☆19Feb 26, 2015Updated 11 years ago
- ☆19Jan 15, 2019Updated 7 years ago
- An extension for CodeIgniter's model, provides easy access to your database☆48Dec 13, 2012Updated 13 years ago