east-store is a state manager with easiest api that based hooks and immer.
☆21Jan 24, 2026Updated 8 months ago
Alternatives and similar repositories for east-store
Users that are interested in east-store are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A list of ideas that may be useful while developing a React UI library.☆11Mar 3, 2017Updated 9 years ago
- taco-charts☆16Jan 29, 2023Updated 3 years ago
- ☆12Feb 22, 2019Updated 7 years ago
- A command-line tool to check binary file committed to a repo.☆11Jan 23, 2021Updated 5 years ago
- VSCode extension to manage yarn commands☆30Sep 17, 2026Updated last week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- 🎓 Thinking and Learning☆15Feb 17, 2026Updated 7 months ago
- 翻译 Node.js 设计模式☆10Feb 6, 2019Updated 7 years ago
- A simple and stable browser driver.☆19May 29, 2014Updated 12 years ago
- Auto naming of objects for easier debugging☆18Jan 22, 2021Updated 5 years ago
- Crash sample of Kingfisher SwiftUI with SPM on Xcode 11.2 beta☆10Oct 13, 2019Updated 6 years ago
- [翻译中] WebAssembly 中文文档☆22Jul 19, 2017Updated 9 years ago
- Run some functions at specific times each day☆16May 26, 2020Updated 6 years ago
- Copy the image to the Clipboard in Base64 format.☆12Apr 10, 2014Updated 12 years ago
- A lightweight UI library for mithril.js☆19Jan 3, 2023Updated 3 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Add breakpoints around `await` expression especially for koa@2.☆28Jul 15, 2020Updated 6 years ago
- A template for creating and publishing Claude Code skills as npm packages☆25Jan 16, 2026Updated 8 months ago
- ☆20Nov 8, 2016Updated 9 years ago
- Auto-scaling client for Apple Push Notification HTTP/2 service done "the Go way".☆10Dec 24, 2017Updated 8 years ago
- 微信(wechat)签名等后端接口封装(nodejs)☆11Nov 7, 2016Updated 9 years ago
- This repository aims to benchmark each msgpack implementation for JavaScript.☆12Jun 23, 2023Updated 3 years ago
- SQLite Wasm conveniently wrapped as an ES Module.☆12Mar 14, 2024Updated 2 years ago
- Rust CLI to convert webpage into desktop app with tauri under 3 MB☆12Jun 16, 2022Updated 4 years ago
- 我的Powershell脚本库☆10Sep 28, 2015Updated 11 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- XMLHttpRequest Plus. Support jsonp, form upload, sub domain proxy and more...☆29May 13, 2020Updated 6 years ago
- Nhost Next.js with Apollo☆10Aug 9, 2022Updated 4 years ago
- Simple duplex stream based binary RPC module for well defined methods☆20Apr 26, 2021Updated 5 years ago
- Splits a convex polygon by a plane☆17Jun 19, 2014Updated 12 years ago
- A simple TFTP client based on Linux Qt.☆14Jan 3, 2018Updated 8 years ago
- Colubrina - a simple open source chat platform written in Vue, Vuetify, NodeJS, and Socket.io.☆10Dec 10, 2023Updated 2 years ago
- pure CSS "For me on GitHub" ribbon generator☆13Dec 13, 2017Updated 8 years ago
- A tiny glamorous version for preact☆11Apr 26, 2017Updated 9 years ago
- UI-UX: a 4B multimodal LLM for mobile UX defect diagnosis, with UXBench — the first vision–language benchmark for UX reasoning (CVPR 2026…☆32Jun 26, 2026Updated 3 months ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Slaying a UI Antipattern in Fantasyland using React hooks☆10May 5, 2019Updated 7 years ago
- Weex 版本的GankIO Android客户端☆11Jul 18, 2017Updated 9 years ago
- build and evaluate JsonLogic with React components☆30Updated this week
- Read a file and re-read it when it changes☆16Jan 27, 2017Updated 9 years ago
- A react component for manage modal☆20Jan 26, 2023Updated 3 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- a maze game.☆29Jul 31, 2015Updated 11 years ago