MailHog SMTP Protocol
☆76Oct 20, 2021Updated 5 years ago
Alternatives and similar repositories for smtp
Users that are interested in smtp are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Experimental mail transfer agent based on MailHog☆19Dec 11, 2015Updated 10 years ago
- DKIM package for golang☆99Feb 26, 2025Updated last year
- A Go library to create and verify DKIM signatures (migrated)☆40Apr 14, 2019Updated 7 years ago
- SMTP server library for Go☆214May 20, 2021Updated 5 years ago
- Extending the default golang smtp package with a server implementation☆15Apr 28, 2023Updated 3 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- ☆18Jun 21, 2015Updated 11 years ago
- Golang SMTP server☆327Dec 28, 2022Updated 3 years ago
- MailHog Server☆58Nov 15, 2021Updated 4 years ago
- ✉️ A streaming Go library for the Internet Message Format and mail messages☆458Feb 16, 2025Updated last year
- A simple TCP/IP based message bus in Lua.☆12Sep 7, 2012Updated 14 years ago
- Go package for working with the Collada file format.☆17Sep 26, 2013Updated 13 years ago
- A Golang library for implementing RFC2821 SMTP servers☆12Mar 8, 2023Updated 3 years ago
- A Go recursive coverage testing tool☆22Nov 19, 2017Updated 8 years ago
- A Lightweight High Performance ESMTP email server☆197May 5, 2026Updated 5 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- notify the specified webhook when a device is connected/disconnected☆30Oct 11, 2017Updated 9 years ago
- Package tftp implements a TFTP server, as described in RFC 1350. MIT Licensed.☆11Jun 19, 2015Updated 11 years ago
- Restful API for PowerDNS☆14Updated this week
- SMTP (email) server with a focus on simplicity, security, and ease of operation [mirror]☆978Oct 18, 2026Updated last week
- A simple domain park daemon by Golang☆13Jul 19, 2018Updated 8 years ago
- A place to find developers nearby for chat or meet☆11Sep 21, 2023Updated 3 years ago
- Lavaboom's mailer component. Acts as a SMTP server and a MIME email generator.☆37Aug 16, 2015Updated 11 years ago
- Package block enables programmatic access to block devices. MIT Licensed.☆22Oct 25, 2018Updated 8 years ago
- A HTML sanitizing package for Go☆47Jul 27, 2018Updated 8 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- An golang log lib, supports tracking and level, wrap by standard log lib☆42Apr 2, 2024Updated 2 years ago
- A pool that spins up a given number of processes in advance and attaches stdin and stdout when needed. Very similar to FastCGI but works …☆30Jul 6, 2021Updated 5 years ago
- a tiny package that implements SMTP server for Go projects☆108Dec 10, 2023Updated 2 years ago
- PDKIM is a C/C++ library that implements DKIM as specified in RFC4871. It is self-contained (no build dependencies except for a C library…☆24Apr 30, 2012Updated 14 years ago
- go-glmatrix is a golang version of glMatrix, which is "designed to perform vector and matrix operations stupidly fast".☆11Feb 5, 2021Updated 5 years ago
- A native go implementation of spamsum☆19Mar 26, 2018Updated 8 years ago
- go lib. offer a better way to kill all child process. [cross platform]☆20Nov 11, 2015Updated 10 years ago
- Go and the Secure Shell protocol☆59Jan 26, 2015Updated 11 years ago
- A command line utility for pattern matching similar to 'grep', but supports capture groups and multiline matches.☆19May 25, 2012Updated 14 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Web email client supporting HTML template and SMTP☆21Updated this week
- 2D Game Engine using Go and SFML☆10Oct 6, 2014Updated 12 years ago
- 📤 An SMTP library for Go clients and servers☆2,057Updated this week
- 📥 An IMAP library for Go clients and servers☆2,357Updated this week
- A file search engine based on modern search engine algorithms and data structures☆10May 14, 2018Updated 8 years ago
- Go library for querying Source servers☆33Jun 8, 2024Updated 2 years ago
- Modern opengl text in golang☆15Jul 21, 2019Updated 7 years ago