PHP implementation of the IDP part of SAML Single SignOn protocol
☆31Jun 21, 2022Updated 4 years ago
Alternatives and similar repositories for lightSAML-IDP
Users that are interested in lightSAML-IDP are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- SAML 2.0 PHP Library☆180Aug 14, 2023Updated 3 years ago
- LightSAML Symfony Bridge Bundle☆29Jan 11, 2023Updated 3 years ago
- ☆11Mar 31, 2015Updated 11 years ago
- Simple VueJS component to parse XLS/CSV files with validation☆27Dec 7, 2022Updated 3 years ago
- ☆12Jul 25, 2024Updated 2 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Collection of symfony bundles providing everything needed for a symfony application to enable distributed tracing☆25Apr 25, 2023Updated 3 years ago
- ☆11Sep 8, 2015Updated 11 years ago
- ☆109Sep 10, 2026Updated last month
- A Craft CMS field for selecting one category from a dropdown.☆12Oct 4, 2026Updated last week
- Compile MJML to HTML using Sidecar☆13Jun 26, 2026Updated 3 months ago
- ESP32 WiFi powered digital Camera only for ArduCam OV5642 (5 MP)☆12Jul 19, 2020Updated 6 years ago
- A very special Sylius COVID edition☆10Nov 13, 2020Updated 5 years ago
- Flysystem adapter for the Nextcloud filesystem☆11Updated this week
- A repository to hold some notes around reversing the gicisky epaper image format☆12Mar 11, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Laminas module for implementing an OAuth2 server☆11Jan 27, 2026Updated 8 months ago
- Shotstack PHP demos - Edit videos in the cloud with PHP and the Shotstack Video Editing API☆24May 20, 2024Updated 2 years ago
- SimpleSAMLphp low-level SAML2 PHP library☆306Sep 21, 2026Updated 3 weeks ago
- ☆11Jan 19, 2017Updated 9 years ago
- PHP 7.3 compatable version of zf1-extras☆14Feb 9, 2024Updated 2 years ago
- W A R N I N G: This is a previous proof of concept of CanAirIO device firmware over a TTGO T-Display board, but now it is only a old refe…☆14Dec 16, 2021Updated 4 years ago
- Symfony Bundle to log Request/Response with Monolog.☆18Jul 28, 2026Updated 2 months ago
- Vue.js 2 form component that integrates jQuery Validation and Axios.☆15Apr 26, 2017Updated 9 years ago
- Create Your own GraphQL API with admin panel based on Pimcore☆31Oct 23, 2019Updated 6 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Figma plugin boilerplate with Vue, Figma UI, RPC and TypeScript☆21Jul 8, 2023Updated 3 years ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- Craft plugin that allows you to clear your cache outside of the control panel.☆17Mar 9, 2015Updated 11 years ago
- PHP value objects (PoEAA)☆16Mar 6, 2017Updated 9 years ago
- ☆11Aug 12, 2015Updated 11 years ago
- Drivers for Espressif to be used with LVGL and epapers using epdiy ESP32S3 controller (v7 fastest Board). In progress☆17May 22, 2024Updated 2 years ago
- Signed Request checks and obfuscate requests on Symfony profiler.☆16Feb 28, 2023Updated 3 years ago
- Compiling Inkplate6 with Platformio instead of Arduino IDE☆18Dec 21, 2020Updated 5 years ago
- udpx is a technology to transport data over WiFi to microcontrollers, supports Zlib decompression☆22Nov 12, 2020Updated 5 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A PHP library to stream large XML files as DOM elements☆16Nov 11, 2025Updated 11 months ago
- A Go implementation of PTP Archive Team client utility that allows you to allocate "containers" that PTP will provide neglected torrents …☆10Sep 1, 2026Updated last month
- Connect to your tmux securely from a web browser☆16May 4, 2026Updated 5 months ago
- Amqp client as a Symfony Service☆17Mar 12, 2024Updated 2 years ago
- ☆18May 18, 2024Updated 2 years ago
- Генератор QR-кода на чистом Javascript☆17Aug 31, 2026Updated last month
- FreePIE plugin for https://github.com/Stents-/XOutput☆18Dec 7, 2015Updated 10 years ago