Go client for Liftbridge. https://github.com/liftbridge-io/liftbridge
β73Dec 22, 2025Updated 10 months ago
Alternatives and similar repositories for go-liftbridge
Users that are interested in go-liftbridge are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- π Node.js client for Liftbridgeβ14Jan 5, 2023Updated 3 years ago
- Kafka-style message streaming in Go. Built on NATS. Single binary, no JVM, no ZooKeeper.β2,804Oct 13, 2026Updated 2 weeks ago
- WIP: Python client for Liftbridge.β10Jul 5, 2020Updated 6 years ago
- NUMA bindings for Go, requires libnuma.β26Nov 18, 2019Updated 6 years ago
- β12Aug 25, 2026Updated 2 months ago
- 1-Click AI Models by DigitalOcean Gradient β’ AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- JetStream Utilitiesβ475Jul 27, 2021Updated 5 years ago
- A very useful Golang library used for working with describing time.Duration.β16Sep 15, 2022Updated 4 years ago
- FlashFlags is an ultra-fast, zero-dependency, lock-free command-line flag parsing library for Go. Originally built for Argus, it providesβ¦β12Sep 20, 2026Updated last month
- Flow is a flow-based process engine implementation for processing event-driven requests.β98Oct 8, 2026Updated 3 weeks ago
- β28Apr 15, 2022Updated 4 years ago
- Small and simple actor model implementation.β10Mar 7, 2026Updated 7 months ago
- β33Sep 14, 2017Updated 9 years ago
- WASMATE, a transformative force, not only empowers developers with efficient WebAssembly runtimes for Web2.0 applications but also propelβ¦β13Jul 16, 2026Updated 3 months ago
- A library that adds support for using NATS as a Thrift RPC transport.β14Oct 25, 2016Updated 10 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer β’ AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Public collection of development resources and utilities.β21Oct 17, 2026Updated last week
- nRPC is like gRPC, but over NATSβ705Mar 24, 2026Updated 7 months ago
- π§ Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go.β24Sep 1, 2026Updated last month
- NATS Unique Identifiersβ374Sep 15, 2026Updated last month
- ZeroMQ Enterprise Publish-Subscribe (ZEPS) **DEPRECATED**β12Apr 25, 2015Updated 11 years ago
- On-disk high-performance object storageβ18Jan 6, 2021Updated 5 years ago
- write protobuf services with NATS as the transport; service discovery simplifiedβ17Jul 23, 2017Updated 9 years ago
- NATS Streaming Systemβ705Feb 14, 2024Updated 2 years ago
- NATS Streaming Server on Kubernetesβ57Jan 12, 2018Updated 8 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits β’ AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- States Language on Cadenceβ63Jan 6, 2020Updated 6 years ago
- Tool for creating nkey/jwt based configurationsβ144Aug 31, 2026Updated last month
- jwt is a Go package that provides a simple and secure way to encode and decode JWT tokens.β36Apr 7, 2026Updated 6 months ago
- NATS Streaming Operatorβ177Feb 14, 2024Updated 2 years ago
- β16Jul 1, 2023Updated 3 years ago
- A rolling, append-only, local and remote data stream library for Goβ23Feb 25, 2023Updated 3 years ago
- JWT tokens signed using NKeys for Ed25519 for the NATS ecosystem.β90Jun 2, 2026Updated 4 months ago
- Interoperable GRPC based publish/subscribeβ41Jul 28, 2026Updated 3 months ago
- go-pulsar is a client library for Pulsarβ22Jun 14, 2018Updated 8 years ago
- GPU virtual machines on DigitalOcean Gradient AI β’ AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Go library for parsing Elasticsearch datemath expressionsβ44Jan 13, 2026Updated 9 months ago
- A Prometheus exporter for NATS metricsβ502Oct 21, 2026Updated last week
- Golang-based WebAssembly Host Runtime for waPC-compliant modulesβ104Jun 1, 2026Updated 4 months ago
- node bindings to nng (next generation of nanomsg)β16Apr 7, 2026Updated 6 months ago
- Reverse proxy for async microservice communicationβ30Oct 5, 2018Updated 8 years ago
- gRPC over browser Javascript: Using gRPC-Web on Google Kubernetes Engine Ingressβ43Apr 1, 2024Updated 2 years ago
- Error helpers for Goβ17Oct 24, 2025Updated last year