Miscellaneous functions for formatting text
☆96Jul 26, 2024Updated 2 years ago
Alternatives and similar repositories for text
Users that are interested in text are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Provides tools to help set Go structures from CSV lines / files and vice versa.☆14May 14, 2014Updated 12 years ago
- logr implementation against the stdlib log package☆36Jul 14, 2022Updated 4 years ago
- sora2 watermark remover enchanted☆132Sep 20, 2026Updated last month
- ango is a tool that generates a protocol for communication between Go and AngularJS over http/websockets.☆15Nov 24, 2014Updated 11 years ago
- Go package providing information about the number of CPUs in the system☆34Updated this week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643☆98Aug 9, 2026Updated 2 months ago
- Pretty printing for Go values☆1,409Jul 26, 2024Updated 2 years ago
- Civil Date and Time package for Go☆19Feb 23, 2022Updated 4 years ago
- ☆15Jan 24, 2022Updated 4 years ago
- Development web server☆19Jan 15, 2016Updated 10 years ago
- Proper URL escaping as per RFC3986☆27Oct 14, 2020Updated 6 years ago
- golang server sent events (sse) example☆23May 28, 2015Updated 11 years ago
- Gigot is a Go implementation of Git storage layer.☆24Feb 16, 2019Updated 7 years ago
- ddmin test case minimization algorithm☆31Sep 4, 2021Updated 5 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- A Go implementation of a fast, tree-based Seekable Sequential Key Generator.☆24Nov 7, 2014Updated 11 years ago
- Helpful unit multipliers and functions for Go☆131Aug 19, 2026Updated 2 months ago
- Package retrygroup provides synchronization, Context cancelation for groups of retry goroutines working on subtasks of a common task.☆17Feb 20, 2017Updated 9 years ago
- Yet another Go (golang) eventbus implementation☆13Jul 1, 2019Updated 7 years ago
- List merged and cherry-picked branches☆33Oct 11, 2026Updated 2 weeks ago
- Go package blake256 implements BLAKE-256 and BLAKE-224 hash functions (SHA-3 finalist).☆21Aug 7, 2019Updated 7 years ago
- Partial port of Python difflib package to Go☆429May 30, 2023Updated 3 years ago
- Easy fuzzing with go-fuzz☆14Apr 10, 2020Updated 6 years ago
- (Go Distribution) A carefully curated collection of Root Certificates for validating the trustworthiness of SSL certificates while verify…☆214Jun 7, 2023Updated 3 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- concurrency utilities☆304Aug 9, 2019Updated 7 years ago
- A toolkit for replaying time series data.☆16Sep 26, 2014Updated 12 years ago
- Data structure interface to database/sql☆48Jun 20, 2019Updated 7 years ago
- github.com/cznic/wl has moved to modernc.org/wl☆28Nov 22, 2018Updated 7 years ago
- Go implementation of NORX (https://norx.io)☆24Nov 6, 2015Updated 10 years ago
- A "tail -f" like file watcher for log indexing in Go☆13Jul 8, 2012Updated 14 years ago
- A command line utility for graphing piped data.☆22May 1, 2014Updated 12 years ago
- Unexport notused exported identifiers in Go☆23Aug 24, 2015Updated 11 years ago
- A golang implementation of Norvig's segmenter☆14Jul 29, 2013Updated 13 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Careful implementation of Jaro and Jaro-Winkler text difference algorithms☆17Jan 23, 2017Updated 9 years ago
- A property-based testing library☆37Jun 24, 2017Updated 9 years ago
- ☆13Mar 30, 2026Updated 7 months ago
- Support for streaming Protocol Buffer messages for the Go language (golang).☆66Jan 12, 2024Updated 2 years ago
- Concurrent key-value server☆55Aug 4, 2015Updated 11 years ago
- Go language packages for creating PDF documents.☆13Aug 13, 2026Updated 2 months ago
- naming convention library for CamelCase, snake_case and friends☆11Mar 25, 2023Updated 3 years ago