.NET API client for the InterPlanetary File System (IPFS)
☆76Oct 31, 2017Updated 8 years ago
Alternatives and similar repositories for net-ipfs-http-client
Users that are interested in net-ipfs-http-client are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- InterPlanetary File System client for .Net (C#, VB, F# ...)☆161Dec 16, 2021Updated 4 years ago
- The core objects and interfaces of the interplanetary file system (IPFS)☆107Sep 13, 2023Updated 3 years ago
- LibP2P implementation in C#☆16Mar 11, 2017Updated 9 years ago
- Project Vega - CSU GDA Fall 2017☆10Feb 15, 2025Updated last year
- A .NET implementation of the NNTP RFC 3977 and IMAP RFC 3501 to create a communication server in C#☆23Jan 11, 2026Updated 8 months ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- A P2P DHT engine inspired by kademlia algorithm, written in c# completely from scratch using dotnet 4.0 framework.☆14May 20, 2016Updated 10 years ago
- An experimental ECS written in Javascript.☆15Dec 9, 2022Updated 3 years ago
- Clone of sharphsql.codeplex.com at Commit 80132 (2012-10-02)☆13Dec 15, 2015Updated 10 years ago
- Made with Unity 5.5.0f3☆22Feb 28, 2017Updated 9 years ago
- Generate Unity Prefab from AdobeXD artboard☆17Feb 19, 2019Updated 7 years ago
- New Stack - Explorations on Unicode, IO, new idioms and error handling for .NET☆127Jun 23, 2026Updated 3 months ago
- ☆11Apr 14, 2019Updated 7 years ago
- Work with money in multiple currencies☆13May 24, 2020Updated 6 years ago
- Dubit Unity Component Kit☆15Apr 1, 2020Updated 6 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Provides a simple Rest enpoint to create PlantUml images☆10Aug 5, 2016Updated 10 years ago
- This is a clone of an SVN repository at https://cudafy.svn.codeplex.com/svn. It had been cloned by http://svn2github.com/ , but the servi…☆12Jun 15, 2015Updated 11 years ago
- Telegram Bot API client library for .NET.☆23Jul 19, 2017Updated 9 years ago
- .NET bindings for native numerical computing☆31Jan 22, 2018Updated 8 years ago
- ZeroNet as snap☆11Dec 4, 2020Updated 5 years ago
- Experimental IPFS API☆17May 1, 2025Updated last year
- A scene validator UI for unity☆26Oct 13, 2017Updated 8 years ago
- A library for handling big numbers and decimals under Mono/.NET frameworks☆51May 28, 2026Updated 4 months ago
- Port of JVM eventuate: https://rbmhtechnology.github.io/eventuate/☆14Nov 22, 2022Updated 3 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- Demo Site for Unity plugin BestHTTP (http://u3d.as/5sb)☆16Jul 3, 2024Updated 2 years ago
- Ethereum .Net cross platform integration library☆2,260Updated this week
- Windows Presentation Foundation - Ported to XNA/MonoGame for Android/iOS/Windows 8/Windows Phone 7...☆94Dec 6, 2015Updated 10 years ago
- A collection of custom visual state triggers☆14Jul 22, 2020Updated 6 years ago
- A C# implementation of telehash☆15Aug 9, 2015Updated 11 years ago
- Small tool to display chats from the Android msgstore.db database (crypt12)☆15Feb 4, 2024Updated 2 years ago
- A .NET framework for composing, evaluating, inspecting and persisting computational experiments which are represented as a dataflow.☆23Nov 28, 2022Updated 3 years ago
- a P2P library developed at the University of Florida☆45Mar 6, 2011Updated 15 years ago
- Swagger documented API and Autorest generated client with Auth0☆22Jan 27, 2017Updated 9 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A Web Assembly versions of the System.Reactive classes.☆17Sep 15, 2026Updated 3 weeks ago
- Demo examples for QtSharp☆22Sep 27, 2018Updated 8 years ago
- High performance WebSocket - both server and client, standalone or wrapper of System.Net.WebSockets.WebSocket☆32May 1, 2026Updated 5 months ago
- DEPRECATED. You're probably looking for https://github.com/AvaloniaUI/Avalonia☆73Jan 30, 2014Updated 12 years ago
- Power Fx editor and file viewer☆14Nov 17, 2021Updated 4 years ago
- Neo Private Net optimized for development scenarios☆43Updated this week
- RaptorQ RFC6330 C++11 implementation☆13Sep 7, 2019Updated 7 years ago