An RFC 5322 email address parser
☆273May 6, 2024Updated 2 years ago
Alternatives and similar repositories for email-addresses
Users that are interested in email-addresses are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Parser for RFC2822 (Header) format email addresses☆54May 24, 2026Updated 5 months ago
- a tale of two applications. one built as a monolith. the same built with microservices☆15Jul 30, 2015Updated 11 years ago
- RFC2821 Email Address parser (from Haraka)☆14May 24, 2026Updated 5 months ago
- A streams2 Readable stream generator, useful for testing.☆15Sep 17, 2026Updated last month
- graphql with .js.flow output☆11Jan 21, 2017Updated 9 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- and furthermore, here are some keys on that remote et-cetera server☆14Feb 15, 2021Updated 5 years ago
- Browserify TAP test runner for SauceLabs☆12Mar 21, 2015Updated 11 years ago
- ☆16Dec 13, 2015Updated 10 years ago
- Split email messages into an object stream☆25Oct 22, 2026Updated last week
- Simple JS "transform" tool that will call window.close or process.exit when TAP output is complete☆17Dec 29, 2014Updated 11 years ago
- Abstract encoding API of libsodium crypto_secretstream☆23Apr 5, 2022Updated 4 years ago
- Make koa apps check internal status and health. Inspired by express-ping☆35Sep 14, 2016Updated 10 years ago
- Node.js module that reads and writes binary length prefixed messages.☆13Aug 7, 2019Updated 7 years ago
- Call several asynchronous functions and invoke a callback 'after all' of them are done.☆28Mar 24, 2015Updated 11 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- 🗺️ Municipal boundaries of all Brazilian cities.☆11Jan 26, 2017Updated 9 years ago
- A redis binary semaphore with async wait☆25May 7, 2026Updated 5 months ago
- An open source node module registry compatible with the NPM client☆23Oct 16, 2023Updated 3 years ago
- ☆24Jun 17, 2023Updated 3 years ago
- Resolver-agnostic DNSSEC library for Node.js☆15Apr 5, 2025Updated last year
- Parse e-mail address fields with node.js☆42Jan 9, 2017Updated 9 years ago
- Function.prototype.bind with typings for TypeScript☆15Nov 17, 2019Updated 6 years ago
- Papertrail's plugins for hubot☆10May 9, 2017Updated 9 years ago
- Automatically and unobtrusively saves form data based on a set of criteria.☆14Jan 3, 2017Updated 9 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- An implementation to speed up the nodejs "dns.lookup" method by avoiding thread pool and using DNS TTL cache for particular hostname☆55Apr 8, 2021Updated 5 years ago
- Node.js module used for safely running untrusted streaming JavaScript microservices.☆27Feb 28, 2017Updated 9 years ago
- produce colors that meet web content accessibility guidelines☆17Apr 14, 2018Updated 8 years ago
- Node.js middleware used for proxying incoming HTTP service requests to an awaiting worker pool.☆13Apr 17, 2019Updated 7 years ago
- spawn processes conveniently in tape tests and match against stdout/stderr streaming output☆23Mar 17, 2016Updated 10 years ago
- Streaming length prefixed buffers☆46Jul 29, 2019Updated 7 years ago
- Unix Pipe Viewer (pv) utility in Node.js☆23Jul 27, 2026Updated 3 months ago
- Node.js module to chop a stream into specified size chunks.☆17Oct 18, 2016Updated 10 years ago
- DEVELOPMENT MOVED TO https://github.com/closeio/sync-engine☆12Jul 9, 2020Updated 6 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Evaluate Javascript in PhantomJS, and print the output.☆11Sep 25, 2015Updated 11 years ago
- Very tiny helper function to construct fluent JS interfaces☆22Jul 16, 2014Updated 12 years ago
- Create secure subprocess (linux only). The new subprocess is own by an existing user (setuid/setgid + chroot in home)☆10Oct 17, 2013Updated 13 years ago
- create a random temporary directory and easily clean it up when you are done☆21Jan 4, 2016Updated 10 years ago
- recursive file and folder copy using in memory tar streams☆16Dec 14, 2015Updated 10 years ago
- Check and get file hashes using sha1, md5 etc....☆21Aug 16, 2024Updated 2 years ago
- ☆16Oct 16, 2015Updated 11 years ago