Common TypeScript lint rules/preferences for Ionic.
☆49Aug 27, 2020Updated 6 years ago
Alternatives and similar repositories for tslint-ionic-rules
Users that are interested in tslint-ionic-rules are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Utilities for generating page, component, directive, etc in an Ionic app☆13Feb 27, 2017Updated 9 years ago
- DEPRECATED: Stencil Development Server☆11Jul 10, 2018Updated 8 years ago
- Ionic code☆40Oct 15, 2025Updated last year
- ☆11Dec 7, 2022Updated 3 years ago
- Shared Prettier config 💅☆15Jul 14, 2023Updated 3 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- Angular 2 Integration for Ionic Cloud☆28Nov 28, 2017Updated 8 years ago
- An Ionic app that shows off a cool pagination effect. Inspired by Ramotion's work https://dribbble.com/Ramotion☆11Oct 22, 2018Updated 8 years ago
- The library used for using ionic apps - consumed by the CLI and the GUI☆45Jan 6, 2023Updated 3 years ago
- Stencil Static Site Generation Utilities☆14Oct 26, 2020Updated 6 years ago
- Demos and tests to show off how picture works.☆16Jun 3, 2013Updated 13 years ago
- The Ionic 2 Super Starter 🎮☆369Apr 6, 2018Updated 8 years ago
- Serviço que busca os dados no servidor da prefeitura☆13Sep 26, 2016Updated 10 years ago
- Ionic Cordova SDK☆77Mar 11, 2024Updated 2 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Minimal starter project for building web components with Stencil☆324Nov 9, 2024Updated last year
- ☆97Jun 24, 2022Updated 4 years ago
- A simple router for Stencil apps and sites☆187Oct 14, 2026Updated 2 weeks ago
- Autoprefixer plugin for Stencil☆32Oct 31, 2023Updated 2 years ago
- [MOVED] The Feathers Primus websocket transport plugin☆18Aug 29, 2018Updated 8 years ago
- A starting project for Ionic using a simple tabbed interface☆52Nov 8, 2017Updated 8 years ago
- Implementation of Google Maps Autocomplete in Ionic 2 (Ionic 2 RC2 + Google Maps JS SDK)☆48Sep 18, 2026Updated last month
- 🦋 xLayers' viewer as a Web Component 🦋☆23Jan 5, 2023Updated 3 years ago
- Build lightning fast Progressive Web Apps with zero config and best practices built-in. Go from zero to production ready with Ionic and S…☆634Jan 24, 2022Updated 4 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Archivos usados durante el curso de POO en PHP para codigofacilito☆16Oct 12, 2015Updated 11 years ago
- A babel transformer plugin for Angular 2 annotations☆79Dec 31, 2016Updated 9 years ago
- Angular Translator helps you translating your Angular application.☆34Mar 11, 2019Updated 7 years ago
- Chat room app built with Cordova, Ionic and Angularjs☆18Jan 15, 2014Updated 12 years ago
- A simple fading statusbar as seen on the Facebook app on iOS 7☆20Dec 14, 2013Updated 12 years ago
- A simple example for using the Ionic 2 Split Pane with multi level menu on the side☆13Mar 22, 2017Updated 9 years ago
- Handle deeplinks into your Ionic/Cordova apps from Universal Links, App Links, and Custom URL schemes. For those using Ionic 2, there are…☆335May 26, 2023Updated 3 years ago
- Bower repository for Ionic☆91Nov 2, 2017Updated 8 years ago
- ☆24Feb 20, 2018Updated 8 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- ☆16Jan 30, 2014Updated 12 years ago
- A demo app for showing an intro tutorial for your apps☆18Dec 17, 2013Updated 12 years ago
- A blank starter project for Ionic☆22Nov 8, 2017Updated 8 years ago
- [MOVED] Feathers Express framework bindings and REST transport plugin☆13Aug 29, 2018Updated 8 years ago
- Ionic Storage module for Ionic apps☆455Mar 30, 2024Updated 2 years ago
- JavaScript Client for legacy Ionic Cloud services. See Ionic Pro for our new take on the ionic development lifecycle☆64Oct 14, 2017Updated 9 years ago
- Present Ionic in your town. Share the new way to build mobile apps.☆88Dec 10, 2018Updated 7 years ago